Jump to content
iva-1982

Проблемы с изображением

Recommended Posts

Здравствуйте! У меня возникла проблема при просомтре видео с локальной машины через сеть! Одна из камерне показывает (просто черный экран), на сервере эта камера показывает! Что с этим делать?

Share this post


Link to post
Share on other sites

Здравствуйте!

Только одна камера из всех?

Только на этом клиентском месте?

Через что осуществляется просмотр?

Операционная система на клиентском ПК?

Драйвер на видеокарту установлен от производителя?

Какая видеокарта на клиентском ПК?

Share this post


Link to post
Share on other sites

Да только одна камера из всех!

Нет на всех клиентских местах, кроме сервера

Не понятен вопрос! Через что осуществляется просмотр!

Windows XP SP3 на клиенте! Windows 2003 на сервере

Драйвер от производителя!

видео ATI

Share this post


Link to post
Share on other sites
Не понятен вопрос! Через что осуществляется просмотр!

Клиентская часть или веб интерфейс?

видео ATI

Модель уточните, пожалуйста.

И на сервере и на клиентах стоит одинаковая версию Линия 6 бета * (интересует последняя цифра)

Share this post


Link to post
Share on other sites

Просмотр через клиентскую часть!

ATI Radeon HD4550

На сервере и клиентах стоит одинаковая версия бета 3

Share this post


Link to post
Share on other sites

Скриншот окна прикрепите пожалуйста, и убедитесь:

- что камера выбрана,

- расположение запомнено,

- разрешена для пользователя.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×