Jump to content

Recommended Posts

Поставил систему из 16 камер с 2мя платами 16х8 (если не ошибаюсь). Проблема в том что при отображении картинки со всех 16 камер изображение с каждой идет с интервалом в ~3 секунды. В монопольном режиме работает нормально. Запись также идет нормально. Вопрос - можно ли что либо сделать чтобы картинки шли нормально, это заложенно в самой програмее или зависит от оборудования?

Share this post


Link to post
Share on other sites

Прикрепите , пожалуйста, скриншоты:

- диспетчер задач Windows ,вкладка «Быстродействие»

- Наблюдательный пост - > общие настройки (верхняя панель)

 

Уточните:

- обновление изображений раз в три секунды происходит на сервере или на клиенте?

- модель видеокарты

Share this post


Link to post
Share on other sites
Прикрепите , пожалуйста, скриншоты:

- диспетчер задач Windows ,вкладка «Быстродействие»

- Наблюдательный пост - > общие настройки (верхняя панель)

 

Уточните:

- обновление изображений раз в три секунды происходит на сервере или на клиенте?

- модель видеокарты

 

На сервере. Клиент подключен небыл. Видеокарта Intel молдель укажу позже. Данные о быстродействии приложу позже. Это возможно изза слабой видеокарты?

Share this post


Link to post
Share on other sites

Из-за встроенной видеокарты (16 камер) или высокой загрузкисервере такое вполне может быть

Share this post


Link to post
Share on other sites
Из-за встроенной видеокарты (16 камер) или высокой загрузкисервере такое вполне может быть
Проблема в том что на сервере стоит урезанный вариант материнской платы и мало места для установки видеокарты. в результате чего может возникать перегрев устройств. Попробую установить дополнительную. По завершении проверки сообщу о результате.

Проблема в том что отстают именно картинки в режиме отоброжения со всех камер одновременно. В остальном система работает хорошо.

Share this post


Link to post
Share on other sites
Из-за встроенной видео-карты (16 камер) или высокой загрузки сервере такое вполне может быть 

Нагрузка в среднем 78-80%. при открытой программе 100%. Процессор Qore 2 Quad. 4Гб памяти. 

 

Видеокарту добавить не удалось из за внутреннего конфликта.

Share this post


Link to post
Share on other sites

Убедитесь, что компьютер загружают именно процессы ПО «Линия»

Попробуйте отключить/удалить антивирус и фаервол

Ограничьте скорость захвата/записи/передачи по сети. Загрузка системы, при включенной постоянной записи на всех камерах, не должна превышать 70-80%.

Пришлите информацию о системе на почту.

Share this post


Link to post
Share on other sites
Убедитесь, что компьютер загружают именно процессы ПО «Линия»

Попробуйте отключить/удалить антивирус и фаервол

Ограничьте скорость захвата/записи/передачи по сети. Загрузка системы, при включенной постоянной записи на всех камерах, не должна превышать 70-80%.

Пришлите информацию о системе на почту.

 

Без картинок загрузка соответствует. Работает еще несколько приложений отвечающих за сохранность информации на Массивах. Как окажусь на месте попробую отключить все ненужное. По завершении проинформирую.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×