Jump to content
Eugene

“Клиент” не может найти “сервер”

Recommended Posts

Здравствуйте!

У меня непонятка вышла:

Рабтоали 2 ПК по отдельной сети из 2х ПК. Оба WIN XP home SP2. Стоит рабочая программа DivLine 5.1. (16 камер)

IP обоих были в одной подсети: сервер 192.168.0.1 и клиент 192.168.0.2

Потом, в связи с переходом в другую подсеть, клиент и сервер стали соответственно 192.168.1.x и 192.168.1.x

После эттой процедуры клиент не видит сервер ни в режиме автоматического поиска, ни в случае указания IP.

При этом, оба ПК пингуются и видят друг друга без проблем. Брандмауэр на всех сетевых отключил, результат - тот же.

В настройках сервера стоит флажок разрешить всем.

 

SOS! SOS!

Share this post


Link to post
Share on other sites

Здравствуйте, Eugene

Проверьте маску подсети 

Удалите на клиенте сервер и попробуйте найти снова введя IP.

Простая смена IP не могла послужить причиной такого поведения ПО ”Линия” 

Уточните:

Что ещё изменилось в построении локальной сеть?

Share this post


Link to post
Share on other sites

Спасибо что откликнулись.

На клиенете "сервер" удалял, пытался создать новый, но безрезультатно - не находит.

Почему - то клиент ставит IP 127.0.0.1, но и это не работает.

Маска на обоих стоит 255.255.255.0 - как обычно.

Ничего в настройке сети больше не изменено.

Шлюза нет, DNS тоже нет. Пробовал указывать, но все равно ничего не изменилось.

DHCP включал и выключал, но результат тот же. Может быть вирусы? Или Radmin, который висит там уже давно?

 

А может быть в папке с установленой программой есть файл с сонфигурацией сетевых настоек и туда уже вписан старый IP???

Смотрел, но не находил.

Share this post


Link to post
Share on other sites

Станиславу:

Извините что доставляю беспокойстово, но не могли бы Вы что - либо добавить по моему вопросу?

Или просто снести и поставить windows а на него с нуля программу? Или все же есть способ борьбы с этой проблемой?

Заранее благодарю.

Share this post


Link to post
Share on other sites
Guest 110

чето я не понял а какая разнице между

 

255.255.0.0 и 255.255.255.0

Share this post


Link to post
Share on other sites

Eugene, выполните пожалуйста, нижеописанные действия на клиенте и сервере, результат скопируйте в сообщение.  Пуск > Все программы > стандартные > Командная строка > ipconfig /all 

Переустановите клиентскую часть ПО ”Линия” , прикрепите скриншот окна ”сетевое подключение”(на верхней панели) , после попытки найти сервер по IP.

Версия ПО клиентской и серверной части должны быть одинаковыми

Share this post


Link to post
Share on other sites

ИМХО, проблемы маршрутизации и наверно ещё по паре сетевых карточек стоит. Или были открыты порты для 192.168.0.1 и 192.168.0.2 а при смене IP не прописали для новых.

Проблема 100% в сетке, а вот где именно, лучше смотреть на месте.

Share this post


Link to post
Share on other sites
ИМХО, проблемы маршрутизации и наверно ещё по паре сетевых карточек стоит. Или были открыты порты для 192.168.0.1 и 192.168.0.2 а при смене IP не прописали для новых.

Проблема 100% в сетке, а вот где именно, лучше смотреть на месте.

Сетка работает ок; и пингуется, и через http работает, и порты нужные слушает.. Результат - .F.

Я уже снес винду......

Теперь ставлю все с нуля.

Спасибо за ответы. Надеюст теперь все заработает.

Share this post


Link to post
Share on other sites

Ну вот. Теперь переустановил и винду и программу. Дрова для видеокарты скачал с сайта - встали легко, без конфликтов. Также, поставил на свой комп клиентскую часть. Сервер увидел сразу без каких-либо проблем!

Но что это была за проблема - до сих пор загадка. Это наверное вопрос к дяде Биллу..

Вот только теперь сервер и, соответственно клиенты, не видят ни одной камеры.

Люди добрые, как найти камеры?

Спасибо.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×