Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By unlifer
      Имеется хорошая база по URL-адресам для получения потока с различных устройств. Большое количество производителей, указаны модели устройств, протоколы и т.д.
      Адрес http://www.ispyconnect.com/sources.aspx
      Ссылка ведёт на страницу со списком производителей, кликая мышкой по нужному, переходите на список моделей.
      Вдруг, кому пригодится
    • By Bishamon
      Добрый день.
      Столкнулся со следующей проблемой: подключил камеру DS-I253M (купольная IP-камера). Видео идет (подключил по протоколу ONVIF (G.711 A-law)), но отсутствует звук как бы его не пытался настроить. С чем может быть связана проблема и как ее решить?
    • By epodivilov
      Добрый день.
      13 января 2016 обновили сервер до версии 7.0.8. Обновляли поверх, что бы не настраивать заново всё.
      Обновление прошло нормально и до сегодняшнего дня всё работало хорошо.
       
      Но сегодня возникла проблема - не можем просмотреть архив начиная с 0:00 сегодняшнего дня. Все записи вплоть до обновления доступны, а сегодняшние не открываются.
      При попытке выбрать сегодняшнюю дату выскакивает ошибка "Не удалось загрузить архив. Попробовать ещё раз?". Ошибка просмотра архива возникает как на клиентах, так и на самом сервере.
      На файловой системе видно, что запись в текущую папку ведётся. В мониторинге ресурсов видно что kernel.exe активно пишет новые файлики. Видимо какой-то сбой в индексах.
       
      Что пробовали сделать самостоятельно:
      1. Отключили виндовую индексацию на диске с архивом.
      2. Перезагружали сервер.
       
      Собственно два вопроса:
      1. Кто виноват?
      2. Что делать?
       
    • By sansoft
      Добрый день!
      Случилось что то странное. Имеем видеосервер на базе ПК. Два HDD для архива (2ТБ и 3ТБ). ОЗУ 4Гб. 18 IP-камер. Работало всё как надо.
      И вот поступила задача подключить ещё 3 камеры. Подключилсись к серверу: стояла версия 7.5.1 (по-моему). Решили заодно обновить на 7.7.0, раз уж подключились. Купили 3 лицензии, активировали. Настроили ещё 3 камеры и после сохранения настроек поступил первый "звоночек": на многих камерах сверху справа появился значок белого крестика на красном фоне (первый раз такой значок увидел за много лет эксплуатации Линии, даже не знал его назначение). При наведении мышки всплывает подсказка, что проблема с записью. Но потом эти значки исчезли и вроде как все успокоились. Позже понадобилось просмотреть архив. И если раньше после выбора даты и времени архив стартовал практически сразу же (секунд 5 раздумываний не считается) и работал плавно, то теперь первая картинка с н\камеры появляется после 3-4 минут ожидания. И работает рывками. Время на шкале и на картинке постепенно, всё больше и больше, расходятся. Перезапустишь - опять синхронно время идёт. Но через 10-15 минут разница уже большая: по шкале вечер и должно быть темно, на картинке солнышко. К сожалению дистрибутива предыдущей версии не осталось и не можем вернуться. Помогите победить 7.7.0 или дайте 7.5.1 для отката версии(надеюсь они совместимы по вормату архивных файлов). Значки красные появляются и исчезают то на одной, то на другой камере. Неужели 18 камер работали с дисками архива и те справлялись, а на 20-ти стали "чихать"? Загрузка процессора по данным монитора ресурсов примерно 40-55%, загрузка дисков 6-8% с пиками до 60%
    • By kovalchuk
      Добрый день!
      Есть проблема, не работает управление зумом камеры через интерфейс Линии.
      система Линия 7.7.0_x64
      камера Hikvision DS-2CD2683G0-IZS,
      F/W  V5.6.2 build 190701
      камера подключена как устройство PTZ,
      протокол ONVIF 2.х
      кнопки управления камерой появляются на изображении но камера на них не реагирует.
      через веб-интерфейс камеры - zoom работает.
      подробности настроек подключения камеры на вложенной картинке
      прошу подсказать что нужно сделать чтобы заработало через Линию?
      Спасибо!

×