Jump to content

Recommended Posts

Сервер установлен на Вин7. Версия видеонаблюдения 7.7.0х64.

Некоторое время назад начались проблемы с записью архива. В администрировании красный крестик на камерах и "Внимание! ошибка записи".

Если сервер перезагрузить или перезапустить службу (что не всегда получается), то запись архива возобновляется, но через некоторое время запись снова останавливается.

В чем может быть причина?

Screenshot_1.thumb.jpg.52ae0b0792cba1266ce269ca091c5d62.jpg

В событиях постоянно пропадает сигнал с каких-то камер. Про запись ничего нет.Screenshot_3.thumb.jpg.7e033322714de9a4d11a4ea556841010.jpg

Edited by drumbone

Share this post


Link to post
Share on other sites

Здравствуйте !
Проблема с каталогом для записи архива.
1. Убедитесь, что загрузка процессора, оперативной памяти, сети  и  дисковой подсистемы  в норме.
2. Необходимо протестировать HDD для записи на наличие ошибок и желательно заменить его на время теста.
3. Пришлите, пожалуйста, сбор сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 7.7.0\Сбор сведений о системе") личным сообщением.

Share this post


Link to post
Share on other sites

Здравствуйте.

1 час назад, drumbone сказал:

Некоторое время назад начались проблемы с записью архива. В администрировании красный крестик на камерах и "Внимание! ошибка записи".

На 100% уверен, что проблема с архивным диском. Могут быть проблемы с контроллером диска либо с иной электроникой - после длительных высоких нагрузок перегревается и на некоторое время вылетает из системы. Потом может снова проинициализироваться системой, поэтому у Вас и происходит следующее:

1 час назад, drumbone сказал:

Если сервер перезагрузить или перезапустить службу (что не всегда получается), то запись архива возобновляется, но через некоторое время запись снова останавливается.

Встречались случаи и из-за SATA-кабеля в отвал уходили, но не понятно как-так выходило - никто их не трогал. Попадались вышедшие из строя диски, которые на чтение работали абсолютно нормально, но при перегреве почему-то не работали на запись.

1 час назад, drumbone сказал:

В событиях постоянно пропадает сигнал с каких-то камер.

Если камеры IP, то, скорее всего, проблема в сети.

Если CVBS (аналог) или AHD, то копать в сторону загрузки процессора и памяти, как Вам и говорит Станислав.

Еще, как вариант, наводки на кабель "аналоговых" камер, проблемы с питанием как "аналоговых", так и IP. Но это редко.

 

И да, кстати, модел(ь\и) жёстк(ого\их) диск(а\ов) под архив бы сказали? Вообще не рекомендую под архив SSD, ноутбучные, "зелёные" и "синие" серии.

Камеры какие (IP, аналог, в перемешку)? Какие именно отваливаются (IP, аналог, в перемешку)?

Share this post


Link to post
Share on other sites

На Линию перешли не так давно.

Сервер линии - виртуальная машина с Вин7 х64 - запись архива идет на дисковый массив по сети. Проблем с массивом не наблюдается.

В 17.01.2020 в 10:04, Станислав сказал:

Здравствуйте !
Проблема с каталогом для записи архива.
1. Убедитесь, что загрузка процессора, оперативной памяти, сети  и  дисковой подсистемы  в норме.
2. Необходимо протестировать HDD для записи на наличие ошибок и желательно заменить его на время теста.
3. Пришлите, пожалуйста, сбор сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 7.7.0\Сбор сведений о системе") личным сообщением. 

отправил файл

Share this post


Link to post
Share on other sites

Здравствуйте!
Не рекомендую использовать программные лицензии на виртуальных машинах из-за возможной смены ID потребуется новая активация, которых всего три.
За сбор сведений спасибо - проблема или с каталогом для записи или с сетью.
1. Прикрепите скриншоты загрузки процессора, оперативной памяти и сети на сервере.
2. Необходимо протестировать сетевой каталог для записи на наличие ошибок и желательно заменить его на время теста (например, попробуйте указать в качестве каталога для записи локальный HDD).

Share this post


Link to post
Share on other sites

Хорошо, жду от Вас информации.
Если Вам требуется удаленная помощь, необходимо обеспечить доступ к серверу с помощью программы TeamViewer (7/8/9 версии)  https://devline.ru/soft/tv.exe . Данные для подключения укажите личным сообщением.
Сеть на объекте везде 1000 или есть участки 100?

Share this post


Link to post
Share on other sites

Переключил запись на локальный диск. Ошибок не было. Значит дело в хранилище, куда писалось ранее.
Перевел сервер в другую подсеть, добавил пару маршрутов. Сутки полет нормальный.

В общем дело было в сети. Хотя на предыдущих настройках все работало без проблем несколько месяцев.

Спасибо за помощь!
 

Edited by drumbone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×