Jump to content
Критик2012

Подключение «Линия XVR»

Recommended Posts

1 час назад, Станислав сказал:

Второй камере в настройках самой камеры другой адрес назначьте в соответствии с инструкцией от камеры, т.е  её адрес должен отличатся "1" (адрес "1" принадлежит камере, которую смотрели ранее). 

Пробовал - не получаитси

Unifier, наверное прав.
Будем вскрывать - не буду же я постоянно со стремянкой лазить...

Share this post


Link to post
Share on other sites

1. Списалси с магазином, в котором имел удовольствие купить энти две камеры, выслали некую инстукцию по обслуживанию PTZ камер. В ближайшее время попробую снять одну, препарировать её, поменяв адрес.

2. Локально с регистратора USB порт на передней панели реально не работает.. Вставляю в него флешку и виснет курсор на мониторе,т.е. программно аппаратный конфликт,поэтому и приходится пользоваться USB разветвителем из заднего нижнего порта.
3.С новой прошивкой звук через HDMI есть и это очень удобно, но насколько я успел заметить при наблюдении он запаздывает у меня почему-то секунды на 2 или 3 (надо ещё немного понаблюдать)
4. Звука при просмотре архива на регистраторе - нет
5. Выставил запись в наблюдательном посту (далее НБ)  на первом канале на постоянно для обоих потоков, однако однозначно видео локально через сам регистратор - не скидывается. Скидывается пустой файл без видео или с искаженным звуком или со звуком в какой-то части файла
П.С. В НБ не пытался скидывать видео - посмотрю.

Заодно хочу поздравить всех сотрудников Девлайн с наступающим новым годом и пожелать всех благ))

Edited by Критик2012

Share this post


Link to post
Share on other sites

Здравствуйте!
2. Используйте его для подключения мыши, при таком подключении проблем не возникает, верно? В верхний USB на задней панели ничего не подключено (разъём на передней панели и верхний на задней панели связанны)? 
4. При локальном воспроизведении архива с самого регистратора возможности прослушать звук на данный момент нет, используйте клиентскую часть.
5. Протестировал - всё нормально. Камеру точно нужную указываете при экспорте? Ошибку показывает или просто цвет окна меняется на зелёный?

Благодарим  Вас за использование наших продуктов.
С наступающим Новым Годом!

Share this post


Link to post
Share on other sites
2 часа назад, Станислав сказал:

Здравствуйте!
2. Используйте его для подключения мыши, при таком подключении проблем не возникает, верно? В верхний USB на задней панели ничего не подключено (разъём на передней панели и верхний на задней панели связанны)? 
4. При локальном воспроизведении архива с самого регистратора возможности прослушать звук на данный момент нет, используйте клиентскую часть.
5. Протестировал - всё нормально. Камеру точно нужную указываете при экспорте? Ошибку показывает или просто цвет окна меняется на зелёный?

Благодарим  Вас за использование наших продуктов.
С наступающим Новым Годом!

2. Впервые слышу чтобы передний порт использовали для подключения мыши. Специально всё отключал кроме мыши на верхнем разъеме задней панели и то же самое.
3. На третий вопрос Вы не ответили...

4. В клиентской части всё отлично)))

5.Идет копирование и по завершению окно становиться зеленым(вернее полоска прогресса). Я и дату проверял и время и крестик в чекбоксе Аудио ставил и убирал(по разному делал). Просто файл открывается без видео с черным экраном.
 

Edited by Критик2012

Share this post


Link to post
Share on other sites

2. Хорошо, давайте мышь оставим подключенной сзади,  но переключите её в нижний разъём. На верхнем не просто так заглушка стоит - не используйте его. Обратите внимание на спецификацию  "Другие разъёмы:     2хUSB2.0"
3.

Цитата

(надо ещё немного понаблюдать)

Не получается повторить, а поскольку Вы не уверенны и решили ещё понаблюдать - пока пропустил этот вопрос.
Есть проблемы с воспроизведением звука локально или нет?
На клиентском рабочем месте при просмотре в наблюдательном посте звук нормальный, без запаздываний?
5. Экспортированный файл и сбор сведений сразу после экспорта сделанный пришлите личным сообщением.

Share this post


Link to post
Share on other sites
Posted (edited)
В 29.12.2018 в 17:15, Станислав сказал:

2. Хорошо, давайте мышь оставим подключенной сзади,  но переключите её в нижний разъём. На верхнем не просто так заглушка стоит - не используйте его. Обратите внимание на спецификацию  "Другие разъёмы:     2хUSB2.0"
3.

Не получается повторить, а поскольку Вы не уверенны и решили ещё понаблюдать - пока пропустил этот вопрос.
Есть проблемы с воспроизведением звука локально или нет?
На клиентском рабочем месте при просмотре в наблюдательном посте звук нормальный, без запаздываний?
5. Экспортированный файл и сбор сведений сразу после экспорта сделанный пришлите личным сообщением.

2. Все перепробовал. Когда подключаю мышь в нижний порт на задней панели, а в передний флешку,то тожже самое - сбрасывается файл без видео и только со звуком.
Локально с воспроизведением звука проблемы есть.
На клиентском наблюдательном посту нужно ещё понаблюдать.
5. Отправил в личку.
6. Участились выбросы из сессии НП. При повторном вводе пароля пишет что произошла ошибка сети.  Удалил сервер,попытался найти вновь - не находит. При ручном вводе айпи сервера находит как неизвестный и не позволяет войти. Правильно ли я понимаю,что при подобных выбросах происходит несанкционированое подключение кого-то другого?
П.С. Войти в наблюдательный пост не могу.

 

2019-01-02_221445.jpg

2019-01-02_222013.jpg

Edited by Критик2012

Share this post


Link to post
Share on other sites

Здравствуйте!
2. Если USB-накопитель подключен в нижний порт на задней панели, экспорт проходит нормально?
3. Пришлите видеоролик с телефона как это происходит.
5. Спасибо за сбор сведений, видео забыли прислать (если слишком большое - разместите на файлообменнике ). Хотя судя по логам, возможна проблема с каталогом для записи - протестируйте HDD на компьютере, при необходимости замените.
6. Нет, никто к регистратору не подключается, мы возвращаемся к проблеме с сетью.
a.) Зачем Вы изменили настройки, сделанные мною ранее? Поменяйте на автоматическое получение сетевых настроек и уточните, проблема осталась?
б.) IP адрес клиентского ПК 192.168.1.65 ? Если нет, то в соответствие со сделанными Вами настройками XVR, необходимо необходимо изменить IP адрес клиентского ПК на 192.168.1.65 (настроена фильтрация по IP адресам - может подключатся только 192.168.1.65 и 192.168.1.255)
в.) Повреждённый сетевой кабель заменили?
г.) При пропадании XVR он продолжает пинговатся? Индикация на сетевом разъёме прерывается или нет? Возможного проблема с кабелем питания и регистратор перезагружается?

 

Share this post


Link to post
Share on other sites

Здравствуйте, Станислав!
2. Нет
3. Что Вы имеете в виду - запаздывание звука на 2 сек через прослушивание по HDMI?
5. Вы имеете в виду состояние диска по SMART?
6. а) Пытался подключится напрямую кабелем минуя маршрутизатор. Поменял обратно на автоматические - айпи тот же, но сервер не находит.
     б) Нет - не знаю как мог ошибится при внесении в фильтр адресов 
     в) Нет не поменял. Хочу конектор поменять, но пока не добрался.(
     г) Да доступа к серверу нет, но он пингуется. Регистратор перезагрузился единожды лишь после того как я его синхронизировал с ПК - время шло на две минуты вперед. Проблем с питанием нет. Вилка БП неплотно вставлялась - притянул изолентой,чтобы не выскочила случайно.

 

Share this post


Link to post
Share on other sites

2. Достаточно странно, но учитывая подозрения на проблемы с HDD, давайте пока этот вопрос оставим до выяснения по пятому пункту.
3. Да, речь же  выше именно об этом шла, верно? Пришлите видеоролик с телефона как это происходит.
5. Очень большое время доступа + второй пункт с проблемами экспорта, протестируйте HDD и USB-накопитель пожалуйста
6.
 а.) Это не верные настройки, посмотрите какие настройки он получает автоматически.
 б.) Подключиться с IP адресов, отличных от 192.168.1.65 и 192.168.1.255 не получится. Поменяйте IP адрес на клиентском ПК, подключитесь и измените настройки фильтрации в администрировании XVR.
  г.) Спасибо за уточнение, значить пока проблема лишь в настроенном Вами фильтре.
 

Share this post


Link to post
Share on other sites

2. Пока диск не снимал - в ближайшее время сделаю, но подозрение на банально маленький  кэш диска. 
Также хочу извинится за ввод в заблуждение. Файл скидывает нормальный в формате MP4, но на ПК у меня только два плеера -  Windows Media Player и Daum Pot Player. Как оказалось Windows Media Player вообще не открывает его из-за кодеков предположительно, а Daum Pot Player открывает, но с жесткого диска и не сразу, а лишь сначала черный экран и потом аудио и лишь затем видеоc. С флэшки вообще нереально долго ждать прогрузки даже трёхминутного видео. Понял это случайно загрузив в видеоредактор. Там все сразу и видео и аудио.

5. Выслал в личку - не самого лучшего качества, не знаю поймете ли
П.С. Не понял только почему в видео нет субтитров(надписи) даты и времени((

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×