Перейти к контенту
Форум о видеонаблюдении
morgan

Подключение ip камер к видеорегистратору

Рекомендуемые сообщения

При подключении ip камеры к регистратору напрямую нет даже индикации на видеорегистраторе.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!
Что значит напрямую?
Соединили патч-кордом IP камеру и XVR напрямую? Проверил, всё ожидаемо нормально работает, если камера была настроена ранее естественно. 
IP адреса задали статические на обоих устройствах?  Скриншоты настроек сети обоих устройств прикрепите.
Если соединить через роутер,  работает?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Цитата

При подключении ip камеры к регистратору напрямую нет даже индикации на видеорегистраторе.

Насколько я понимаю, Вы имеете в виду - индикацию светодиодов?

А патч-корд правильно обжат?

Камера от какого источника получает электропитание? Она вообще запускается?

На самой камере индикация есть? Работает? У IP-камеры, как минимум, должен быть индикатор в корпусе, свидетельствующий о наличии электропитания в цепи, ну, и индикаторы на Ethernet-порту.

Если регистратор подключить к роутеру \ коммутатору, индикация работает? В сети через Admintools попадаете на него?

Изменено пользователем unlifer

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
44 минуты назад, morgan сказал:

При подключении ip камеры к регистратору напрямую нет даже индикации на видеорегистраторе.

Подозреваю, что человек даже питание на камеру не подал, судя по формулировке поста...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

×