Jump to content
PROFI

Проблемы с просмотром архивов.

Recommended Posts

Добрый день. Столкнулся с проблемой линии начиная с версии 7.5.0 и 7.5.1

На некоторых удаленных постах в локальной сети при попытке просмотра архива на некоторых камерах пишет что запись не велась. На некоторых постах все нормально. Из за чего такое происходит? На предыдущих версиях таких косяков не было (

Share this post


Link to post
Share on other sites

Здравствуйте!
При записи по детекции движения описанная Вами ситуация вполне ожидаемая (попробуйте масштабировать таймлайн колёсиком мыши).  Она возникает, если запись по камере отсутствует, но при этом есть на остальных камерах, которые на данный момент проигрываются.  Как только проигрывание доходит до существующей записи - она возобновляется.  При этом если эту камеру открыть на весь экран - будет проигрываться  только она, то есть приложение "Просмотр архива" сразу переходит к проигрыванию существующего архива игнорируя пропуски возникшие в результате записи по движению.
Если я не верно Вас понял, пришлите, пожалуйста, сбор  сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 7.5.1\Сбор сведений о системе")  и скриншоты  личным сообщением

Share this post


Link to post
Share on other sites
Цитата

На некоторых удаленных постах в локальной сети при попытке просмотра архива на некоторых камерах пишет что запись не велась. На некоторых постах все нормально

На постах используются разные пользователи для подключения или нет?

Если разные, то пробовали на том компьютере, где не работает просмотр, заходить под пользователем, который используется на другом "рабочем" посту и из-под "рабочего" пользователя ?

И, наоборот, пробовали там, где работает просмотр, заходить с "нерабочего" пользователя?

Может что-то у пользователя с правами не то. Как варианты:

1. права на просмотр архива проверить,

2. если речь идёт о просмотре архива через приложение "Наблюдательный пост" (НП), то сначала надо зайти в приложение "Просмотр архива". После этого будет показывать и через НП,

3. попробовать удалить пользователя с сервера и создать заново,

4. пересоздать права на каталог с архивом.

Edited by unlifer

Share this post


Link to post
Share on other sites

Да на постах использованы разные пользователи для подключения.

Сейчас проверил на всех компах. В общем без багов только из под логина администратора все показывает.

На остальных постах под другими логинами у меня разные камеры собраны .Например на мойке одни. На СТО другие.

На мойке допустим из 6 камер только у одной при просмотре архива пишет что не велась запись.На СТО на 5 из 6 пишет что не велась запись.

И что интересно сейчас попробовал. В общем в общем виде если написано что запись не велась я на эту камеру щелкаю чтоб она на весь экран открылась то она открывается и запись показывает и в общем виде потом она появляется. При последующем открытии она снова будет писать в общем виде что запись не велась пока опять процедуру не повторишь.Что за баг у вас такой в программе?(

1 вид.jpg

2 вид.jpg

3 вид.png

Share this post


Link to post
Share on other sites

Нет никакого бага,  у вас для всех камер кроме третьй  выбрано писать только первый поток.  А смотрите все камеры во втором потоке. Потоки просто переключите смотрите то что вам нужно

А еще лучше в клинтских  настройках просто переключите чтобы показывал первый поток если второй не пишется

Share this post


Link to post
Share on other sites

В общем понял в чем ваш косяк. У вас при просмотре архива не те камеры пытается показать в общем виде которые прописаны для поста наблюдения конкретного логина. А когда тыкнеш он в общем виде прописанную выставляет. Исправте пожайлуста эту проблему в следующей версии.Очень не удобно (

1 час назад, Fox сказал:

Нет никакого бага,  у вас для всех камер кроме третьй  выбрано писать только первый поток.  А смотрите все камеры во втором потоке. Потоки просто переключите смотрите то что вам нужно

А еще лучше в клинтских  настройках просто переключите чтобы показывал первый поток если второй не пишется

А глазки открывать  не пробовали? ))) 

Share this post


Link to post
Share on other sites

Вы за речью следите и попробуйте свои глазки открыть и посмотреть то что вам написали.  Внимательно посмотреть и осмыслить.  Именно после таких вот сообщения отпадает всякое желание помогать таким как вы

Share this post


Link to post
Share on other sites

АБез обид. Просто осмыслите что я написал. Это с потоками никак не связано. Просто в общем виде камер в наблюдательном посте все корректно отображает .Именно те камеры которые прописаны. А когда архив открываеш то показывает камеры которые там не прописаны. А поскольку прав доступа у данного логина на просмотр нет то и пишет что запись не велась.А если тыкнуть на данную камеру то он в общий вид поставит ту камеру которая и должна быть.

Вам то может и просто а у меня этих камер не мерено стоит и на разных постах просматривают разные. 

Вот этот же вид в наблюдательном посте. Видите какие номера камер. А на первой картинке выше в посте видите какие камеры пытается показывать при открытии архива? )

4 вид.jpg

Share this post


Link to post
Share on other sites

Давайте ещё раз правой клавишей мышки щелкаем на любую камеру и выбираем поток для всех камер первый и смотрим что происходит? Сейчас важно понять что потоков в системе два на каждой камере, а пишется у вас только первый. При этом выбрано показывать второй!

 Ну еще одно - обязательно Убедитесь что используется 751

Вот это вот яркая полоса на таймлайне указывает на то, какой сейчас поток на экране

Edited by Fox

Share this post


Link to post
Share on other sites

Здравствуйте!
Всё же очень похоже, что просто выбран не верный поток.
Попробуйте настроить так:

2.jpg

Если Вас вводят в заблуждения разные названия, перенастройте на:

1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×