Jump to content
525Alex1963

Hikvision Сброс кадров до 1 и битрейт до 32

Recommended Posts

Как уже упоминали, спровоцировать элементарно.

Необходимо обеспечить нештатное обесточивание камер и/или PoE-коммутаторов, с которых питаются камеры.

 

Тогда вопрос этот к камерам, так получается? Или при подключении к софту rtsp ссылкой несбрасывается ничего? 

Share this post


Link to post
Share on other sites

месяц прошел с последнего ответа, хоть какой-то прогресс по проблеме есть?

запарился экспериментировать, плюнул и прописал все по RTSP

работает, не слетает

единственное работающее решение проблемы на сегодняшний день.

Share this post


Link to post
Share on other sites

Здравствуйте!
Нет, без Вашей помощи решить не получается.
На данный момент месяц наблюдаем за серверам, на котором было подобное - пока безуспешно. 

Share this post


Link to post
Share on other sites

Год назад на автомате тоже слетали настройки на китайских хивижанах - подключил по рстп и забыл.

Share this post


Link to post
Share on other sites

В общем, как 100% воспроизвести проблему.

Сброс происходит при регулярной потере связи с камерой. Но при этом сервер остается рабочим, это важно.

На объекте в одно и то же время выключался свет, сотрудники уходили домой и дергали автоматы в щите,  каждый день приходили с утра и включали, но серверная работает нормально - в итоге камеры сбросились.

К тому же серверу подключены удаленные объекты по VPN через нестабильный ADSL канал.

Сервер работает постоянно, а камеры периодически отваливаются из-за того что рвется связь - камеры сбрасываются.

Когда сервер регулярно теряет камеру - происходит ее сброс. И да, напоминаю, камеры Hikvision.

Прекратите уже говорить что вам не хватает данных - симитировать проблему самостоятельно очень просто, и решение проблемы донельзя простое, запретите изменение настроек при потере соединения и все. 

 

 

 

Share this post


Link to post
Share on other sites

>Прекратите уже говорить что вам не хватает данных - симитировать проблему самостоятельно очень просто, и решение проблемы донельзя простое, запретите изменение >настроек при потере соединения и все. 

Уважаемый, Mr. Black,  Ваша помощь нужна не для того чтобы факт сброса зафиксировать, а в том чтобы найти(хотя скорее всего этого не получится сделать вообще) последовательность команд которые ушатывают камеры и попытатся их изменить так чтобы этого не происходило, сделать это нужно анализируя логи варшарка который собирает инфу в момент сброса настроек, потом менять последовательности и снова тестировать анализировать...  На данный момент скрипт работы с хиком реализован согласно их документации И ТАМ ничего не сказано про данную ситуацию.

Именно для таких ситуаций мы и сделали получение видео по ртсп.

Подключаетесь на авто, копируете ссылку на поток и вот Вам " решение проблемы донельзя простое, запретите изменение настроек при потере соединения и все ".

Если Вас это не устраивает напишите нам на 112@devline.ru мы деактивируем Ваши ключи и вернем Вам деньги.

 

Share this post


Link to post
Share on other sites
стоит один хик DS-2CD2012-I и несколько alhua, на хики у нас настройки битрейта до 32 сбрасываются тогда когда в линии изменяешь параметры: захват (к/с), Разрешение, Битрейт. в какой последовательности сложно сказать, т.е. выставил на камере нужные настройки заходим на сервер там начинаешь ставить такие-же параметры и в этот момент на камере настройки сбиваются. Нужно меня последовательность сначала на сервере поменял а потом на камере сохранил и не трогаешь.

Share this post


Link to post
Share on other sites

Здравствуйте!
Нужно попробовать обновить программное обеспечение до версии 7.4.1 RC1 https://devline.ru/beta_version/ без сохранения логов и  информации об ошибках. Убедитесь, что на камере актуальная версия прошивки.
Если после обновления будут наблюдаться ошибки, необходимо обеспечить доступ к серверу с помощью программы TeamViewer (7/8/9 версии)  https://devline.ru/soft/tv.exe , данные для подключения укажите личным сообщением.

Share this post


Link to post
Share on other sites

WS_Michael, здравствуйте.

У Вас "Линия" к камерам подключается через пользователя с администраторскими правами?

Если да, то добавьте на каждой камере пользователя с правами только на просмотр. И под этим пользователем подключайте камеры в самой "Линии", тогда 100% проблема решится.

В самой программе не надо настраивать битрейты и прочее, если камеры IP. Программа нужного качества поток автоматически возьмёт с камер.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By kages
      Добрый день. У меня IP камера Hikvision. Через веб Internet explorer заходит но изображения нет. Просмотр не удалось. В чём проблема не могу найти. Помогите пожалуйста 
    • By WS_Michael
      Спасибо!
      Теперь есть смысл обновить до 7.4 ?
      У нас тоже наблюдается проблемка с (опишу в соответствующей теме)
       
    • By defdemon
      ситуация такова сделал предварительные настройки камеры в вебморде все  работает норм картина четкая подключаю камеру в линии по энным причинам поменял разрешение через линию как итог  порезало качество жутко + битрейт убило пришлось опять лезть в вебморду камеры и заново настраивать битрейт ибо неважно какую настройку относительно камеры меняю в линии стабильно убивает мною заданный битрейт =_= подскажите что можно с этим поделать ? (модель камеры DS-2CD2022-I) 
      пример битрейта 2048 мною заданный -> после настройки в линии он слетает на 32                            0_0 
    • By killerman78
      Доброго дня всем.
      Подскажите подключил старенькие камеры на Линию 7.0.4 не могу настроить звук.
      Камера DS-2CD8253F-EIS, прошивка вроде как последняя V5.2.0 build 140721, нашел на сайте.
      Веб итерфейс тоже ничего не дал.
      Может камера просто не совместима?? 
    • By ox2net
      Здравствуйте!
       
      Имеется камера  DS-2DE7184-A. PTZ управляется нормально, но не работают обходы. Ставим предустановки - добавляем обход - выбираем время задержки каждой предустановки - сохраняем. Заходим в реакции - добавить реакцию - время (всегда), условия (безусловно), действия (обходы) добавляем нашу камеру "Начать обход камера Х" сохраняем, закрываем. Камера не движется. Пробовал разные условия реакции. Безрезультатно. 
       
      В самой камере обходы есть, настраиваются, но если их прервать (обходы) пользователем, то вручную приходится запускать, что совсем не удобно.
       
      Вопросы:
      1. как настроить обход, чтобы работало через Линию
      2. Если пользователь прервёт обход, он начнётся принудительно?
      3. Будет ли добавлена кнопка "Запустить обход Х "
       
       
×