Jump to content
alec1490

Сильно тормозит видеоархив

Recommended Posts

Добрый день! Совместил камеры с 2х видео-серверов в один. Раньше работа архива в принципе была удовлетворительна(2 сервера по 8 камер аналоговых и цифровых в перемешку), после объединения(1 сервер с 14ю цифровыми камерами) стала очень низкой(переход с одной минуты на другую может занимать несколько секунд) хотя процессор нагружен на 30-40 процентов и запись на диски всего в районе 6 мбайт/сек. В системе 2 диска hitachi на 3 и 4 Тб. В камерах включено два видео потока: первый 1920*1080,8 кадров/с, высок кач.; второй поток 320*240, 20 кадров, битрейт 250кбит/с. Линия 6.9.6. В чём может быть дело?

Share this post


Link to post
Share on other sites

Здравствуйте!
Судя по Вашему описанию - не справляется дисковая подсистема.
1) Если отключить запись по всем камерам - просмотр архива становится более комфортным?
2) В архиве просматриваете второй поток?
3) Уточните, насколько загружена дисковая подсистема, прикрепите скриншот (монитор ресурсов => диск ). Обратите внимание, что сразу после установки операционной системы, идёт процесс её обновления, что может существенно нагружать сервер. 

4) Если к серверу возможен удалённый доступ  с помощью ПО TeamViewer 8|9 ( www.devline.ru/soft/ds.exe ) - укажите данные для подключения личным сообщением.
 

Share this post


Link to post
Share on other sites

1)Нет всё так же, субъективно даже хуже.

2)Да просматривал день со вторым потоком(второй поток пишется около недели, раньше не было)

3)

post-804-0-08385800-1487751868_thumb.jpg

4)Да могу предоставить

CrystalDiskMark запускал во время просмотра архива, судя по данным задел небольшой есть..

Share this post


Link to post
Share on other sites

В общем проблема осталась, но уточнилась. Именно с этого клиентского ПК такая низкая скорость просмотра, проверил на ещё 4х пк -всё нормально. На клиентском пк: удалял Линию, чистил реестр от её записей, удалял настройки подключения, всё без толку. Скорость отдачи приложения oopnet.exe к этому пк от сервера не больше 100 кбайт/с, хотя расшаренная папка на сервере отдаёт положенные 100 мбит/с...

Share this post


Link to post
Share on other sites

Здравствуйте!

Спасибо за уточнения, значит с сервером всё в норме как и на нескольких клиентских рабочих местах и причина с конкретным ПК или с данным участком сети.

1) Приостановите работу антивирусного приложения и  файрвола и на сервере и на клиенте.

2) Попробуйте подключить клиентское рабочее место напрямую к серверу.

3) Покажите результат команды ping до сервера.

4) Если к данному ПК  возможен удалённый доступ  с помощью ПО TeamViewer 8|9 ( www.devline.ru/soft/ds.exe ) - укажите данные для подключения личным сообщением.

Share this post


Link to post
Share on other sites

Вообщем проблема в dr-web. Отключение защиты не помогало, удалил полностью и трафик пошёл..будем разбираться, ограничений никаких не было.

Share this post


Link to post
Share on other sites

Спасибо, что сообщили о результате, добавьте "Линию" и/или IP адрес сервера в исключение.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×