Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By morfius86
      Здравствуйте!
      Давно пользуемся DEVLINE и в последнее время очень часто стали покупать камеры из Китая под маркой Besder. Обратил внимание, что есть проблемы с некоторыми моделями.
      При просмотре через оригинальный софт видео четкое, без шлейфы, даже при разрешении 4MP. Если основной RSTP поток (полученный через ONVIF) смотреть через Devline (хоть XVR, хоть под виндой) то видим шлейф в нижней части экрана. У нас оч крупный проект строится на базе нескольких XVR и такая проблема очень напрягает.
      Повторюсь - проблема имеется, как на XVR так и на виндовых версиях DEVLINE. Версия ПО - последняя. На оригинальном софте камер такой проблемы нет.
      Скриншот прилагается.
      У меня есть подозрение, что RSTP-поток от камеры DEVLINE обрабатывает, как-то иначе, чем оригинальный софт от камер.

    • By foxden
      Здравствуйте,
      Сегодня перенес сервер с виртуалки на HP DL580 G5 с 4 ксеонами и 128 гигами оперативки. Подключаюсь со своего компьютера на i7 через Наблюдательный пост к серверу. Изображение с камер стало тормозить и рассыпаться на артефакты. Линия версии 7.4, Windows 2012R2
    • By defrag
      Доброго дня. 
      Имеется проблема следующего характера.
      На предприятии установлена Линия 7,0,2 (вроде бы оно)
      Суть такая - до этого ПО, стояли обычные видеорегистраторы, и виде с них что на ПК охраны, что в телефонах через интернет - было плавным. 
      Но после перехода на линию, все камеры дерганные. Изображение передается с запаздыванием, таймер времени переключается хаотично, то на 2 секунды то сразу на 5, и так не зависимо от настроек в программе. 
      В локальной сети рядом с сервером еще более менее, но всеравно видео опаздывает, человек уже прошел, а по программе он еще проходит.
       
      На Пк оператора включен второй поток (с  первым вообще не тянет). ЛВС от сервера до оператора 100мбит.
      Настройки камер - 8к\с 
      Камеры предпочтительно DAHUA . Но есть пару инфинити и хиквижн. Канал не забит - проверял. 
      Так в чем может быть проблема, если с китайскими регистраторами все работало плавно даже через мобильную сеть.? 
    • By Kosstya
      Добрый день. Возникли проблемы с функционированием ПО ЛИНИЯ.
      Есть два видеосервера с ПО ЛИНИЯ. Конфигурация идентичная. Выход в сеть идентичен.
      С недавнего времени на одном из серверов изображение с камер начало искажаться, появились зависанисания, цифровые шлейфы после объектов. 
      После долгого чтения форума и применения полученных знаний на практике ничего не изменилось. Обновление ПО тоже не помогло.
      После очередного перебора сети вытащил RJ45 из сетевого гнезда, проверил на наличие коррозии, и вставил обратно. После этого изображение вернулось в нормальное состояние.
      Искажения возвращаются с периодичностью 3-5 дней и исправляются "передергиванием" коннектора RJ45 из гнезда и обратно.
      Под видео выделена отдельная ЛВС. Коммутаторы неуправляемые.
      Что интересно. Второй сервер, тоже на ПО ЛИНИЯ, работает стабильно
      Прошу дать мне совет как перестать дергать RJ45.  
×