Jump to content
Whatcher

Раз в сутки или чаще падает "kernel.exe"

Recommended Posts

Добрый день, 

 

Раз в сутки или чаще падает "kernel.exe" CCV line, при этогм в трее выпадает сообщение от линии об предложении отправки отчета (отчет не отправляется 

 

- выдает ошибку отправки).

post-804-0-37018400-1450950882_thumb.jpg

 

Звук на всех камерах Beward BD4330ds переодически звук выдает нестабильно - такими резкими скачками и короткими промежутками(в архив тоже так пишет), 

 

складывается впечатление что идет со всех источников в один, или бывает что на всех камерах звук идет от одной камеры, так-же бывает звук только на 

 

половине камер есть, а на части отсутствует.

Если в настройках звука убрать галочку у камеры которая выдает звук на все камеры "включить микрофон" затем нажать кнопку "применить", звук пропадает 

 

вовсе или "какафония" звуков меняется на джругие камеры.

Переодически помогает "рестарт" отдельных камер через "веб интерфейс камер".

 

Хар-ки системы:

Core i5-4460 @ 3.20GHz, оперативной памяти:  8192Mb, системный диск ssd 60Gb KINGSTON SV300S37A60G, запись архива ведется на 2 диска по 4Tb WDC 

 

WD40PURX-64GVNY0(сиреневые) с разделением по 10 камер на каждый диск.

Материнская плата:  Gigabyte Z97M-D3H

Дистрибутив Линия 7.0.8 (16+8 лицензий активировано).

Beward BD4330ds - 18 камер

RVi-IPC42S - 2 камеры

 

Собрал сведения о системе 33мб, лежат на нашем внутреннем сервере:

http://195.210.176.66:17091/devline/sysinfo.zip

Share this post


Link to post
Share on other sites

Здравствуйте!
1. Кодек в настройках в настройках микрофонов установите "авто" . Можно попробовать получить аудиопотоки прямыми RTSP ссылками.
2. Удалите реакцию.

4. Убедитесь, что загрузка процессора, сети и оперативной памяти в норме. 
5. Переустановите 7.0.8 http://www.devline.ru/software/ без сохранения логов и информации об ошибках.

После появления ошибки - пришлите, пожалуйста, новый сбор сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 7.0.8\Сбор сведений о системе") личным сообщением.
Если к серверу возможен удалённый доступ с помощью ПО TeamViewer 8|9 ( www.devline.ru/soft/ds.exe ) - укажите данные для подключения личным сообщением.

Отправка отчета "Линий" в автоматическим режиме служит лишь для статистики и не как не персонализирует проблему.

Использовать низкоскоростные HDD, типа WD40PURX-64GVNY0 , не могу порекомендовать. http://www.devline.ru/recommendations_HDD/

Share this post


Link to post
Share on other sites

Добрый,

Переустановил в тот же каталог "C:\Program Files (x86)\DevLine" 7.0.8 http://www.devline.ru/software/ без сохранения логов и информации об ошибках,
снял все галочки при удалении программы, галочка отвечающая за сохранение лицензий - серая не снимается.
После запуска: все настройки, названия камер, пользователи и пароли - остались, при запуске "сбора сведений о системе" в логах даты стоят с момента первой установки программы видео наблюдения до переустановки.

Повторно удалил без сохранения логов и информации об ошибках, снял все галочки.
Удалил папку "DevLine".
Установил заново, активировал лицензии 16+8.

Обновил прошивку всех ip камер до последней версии.

На всех камерах установил прямые RTSP ссылки на видео и аудио поток.
“rtsp://video:video@192.168.0.2:554/h264” - основной поток.
“rtsp://video:video@192.168.0.2:554/h264_2” - второй поток.
Ссылку на аудиопоток скопировал из основного потока.
“rtsp://video:video@192.168.0.2:554/h264”
В технической поддержке "Beward" сообщили, что аудиопоток у ip камер Beward 4330DS накладывается на видео поток и отдельной RTSP ссылки на аудио поток нет, утверждают, что установив в настройках программы видео наблюдения "Линия" в поле аудио потока RTSP ссылки, ссылку от видео потока будет звук.

Теперь на 5 камерах включил запись звука - звук есть, в архив пишется, на каждой камере свой звук, а не как раньше.

Есть странность:
В камере есть 1 пользователь «Admin», пользователя «video» нет.
Когда в программе линия подключаю камеру по RTSP ссылке (в раскрывающемся списке стоит параметр RTSP) “rtsp://video:video@192.168.0.2:554/h264”, где пользователь и пароль «video» она на удивление подключается.

Система продолжает падать, но не по 2-3 раза в сутки, а раз в сутки последний 20.01.2016 около 0:07.

Загрузка процессора на 15% «Core i5-4460 @ 3.20GHz», гигабитной сети (сетевой ввод-вывод 45 Мбит/с ) на 4,5% от общего графика загрузки, оперативной памяти 1,58 гб из 8 гб, дисковый ввод-вывод 6 Мб/с.

Архив пишется на 2 диска с разделением по 10 камер на каждый диск, в качестве 1920х1080.

Собрал сведения о системе, лежат на нашем внутреннем сервере:

http://195.210.176.66:17091/devline/sysinfo_2016-01-19.zip

http://195.210.176.66:17091/devline/sysinfo_2016-01-20.zip

Edited by Whatcher

Share this post


Link to post
Share on other sites

Здравствуйте!
Передал информацию в отдел программирования #7758, по результату сообщу.
Если есть возможность - попробуйте отключить запись по всем камерам на сутки и сообщите о результате. 

 

Есть странность:
В камере есть 1 пользователь «Admin», пользователя «video» нет.
Когда в программе линия подключаю камеру по RTSP ссылке (в раскрывающемся списке стоит параметр RTSP) “rtsp://video:video@192.168.0.2:554/h264”, где пользователь и пароль «video» она на удивление подключается.

 

 

Это настройка самой камеры - требовать авторизацию при подключении по RTSP. Можете вообще пользователя не указывать.

Если к серверу возможен удалённый доступ с помощью ПО TeamViewer 8|9 ( www.devline.ru/soft/ds.exe ) - укажите данные для подключения личным сообщением.

Share this post


Link to post
Share on other sites
Если есть возможность - попробуйте отключить запись по всем камерам на сутки и сообщите о результате.

 

 

Можно даже не запись полностью, а предзапись по всем камерам отключите и сообщите, пожалуйста, о результате.

Share this post


Link to post
Share on other sites

Отключил (выкрутил до нуля бегунок) предзапись и постзапись на всех камерах.
 
Послал личным сообщением данные для удаленного доступа по TeamViewer.

Share this post


Link to post
Share on other sites

Здравствуйте!
После отключения предзаписи "Линия" не падает?

Share this post


Link to post
Share on other sites

Да, перестала падать

 

Меня немного подкосило здоровье поэтому раньше не мог ответить

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×