Jump to content
Игорь ***

Перестала показывать IP камера Trendnet TV-IP121WN

Recommended Posts

Добрый вечер.

 

Установил версию 7.0.2. Все было хорошо, все камеры показывали. Но как-то после грозы погорела одна аналоговая камера и перестала казать IP камера (сабж). При этом в настройке нажимаю кнопку "Показать в браузере" - в IE все кажет. Аналоговую камеру заменил - с ней все в порядке, в вот вместо IP "Нет сигнала". Сегодня обновил версию до 7.0.4 - изменений нет. Куда глянуть? В чем может быть причина?

Share this post


Link to post
Share on other sites

Здравствуйте!

Попробуйте удалить из папки C:\Program Files (x86)\DevLine\Line\scripts файл 50-smax.dat и перезапустить службу "Devline kernel service" или перезагрузить компьютер.
Если не поможет, попробуйте подменить скрипт 50-ipcamcgi.dat, нужно
1. Распаковать и подменить скрипт 50-ipcamcgi.dat 50-ipcamcgi.zip на 50-ipcamcgi.dat  в папке C:\Program Files\DevLine\Line\scripts
2. Перезапустить службу "Devline kernel service" или перезагрузить компьютер.
3. В настройках "Линии" для данной камеры выбрать автоматические параметры.
Если к серверу возможен удалённый доступ  с помощью ПО TeamViewer 8|9 (www.devline.ru/soft/ds.exe) - укажите данные для подключения личным сообщением.
Если доступ не возможен, пришлите, пожалуйста, сбор  сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 7.0.4\Сбор сведений о системе") личным сообщением, указав IP камеры.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×