Jump to content

Recommended Posts

Добавляю PTZ устройство, настраиваю, всё работает. Перезапускаю программу, - PTZ устройств нет.

Линия 7.0.0 beta 4

Share this post


Link to post
Share on other sites

Здравствуйте!

Спасибо за найденную ошибку - поправим (#5823)

Share this post


Link to post
Share on other sites

Еще одно замечание. На том же компьютере работает Программа "Страж" от Альтоники, использует СОМ1, PTZ устройство использует COM3. Так вот после установки 7 версии, связь по COM1  и по другим номерам портов не поднимается. После замены на 6 версию связь восстановилась.

Edited by VVG

Share this post


Link to post
Share on other sites

Здравствуйте!

Спасибо, перепроверим. 

Пришлите, пожалуйста, личным сообщением сбор  сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия \Сбор сведений о системе") с обоих версий.

Share this post


Link to post
Share on other sites

Может подскажете когда новая бета выйдет, а то каждый день заглядывать на сайт бывает времени нету, 25.03 писали, что скоро выйдет новая версия, уже месяц скоро будет, а новостей нет.

Edited by Chip

Share this post


Link to post
Share on other sites

Здравствуйте!
Точной информации к сожалению нет, "Линия 7.0.0 beta 5" ожидаем на тест в ближайшее время. Я сообщу в данной теме.

Share this post


Link to post
Share on other sites

Добрый вечер.

Установил 7 beta 4

Камеры foscam, обнаружились путем нескольких махинаций, необходимо было выставить Mjpeg

Можно ли это окно сделать активным всегда, для изменения?

Камера trendnet TV-ip422 подключилась после удаления скрипта 50smax (как и было в последних 6 версиях)

Не возможно убрать отоброжение номера потока на камере, а очень хочется:)

Share this post


Link to post
Share on other sites

Здравствуйте!

 

>Можно ли это окно сделать активным всегда, для изменения?

 

Вероятно, речь о замене канала на плате?

 

>Камера trendnet TV-ip422 подключилась после удаления скрипта 50smax (как и было в последних 6 версиях)

 

 

Не всегда верно определяется.
 

> Не возможно убрать отоброжение номера потока на камере, а очень хочется

 

 

Безымянный.jpg

Share this post


Link to post
Share on other sites

установил 2 апреля, настроил, 3 дня смотрел удаленно - все замечательно было, день пропустил

сегодня пытаюсь подключиться удаленно, наблюдательный пост долго думает, потом сообщает об ошибке с предложением отправить отчет и перезапустить сервис

отчет не отправляется

пытаюсь перестартовать сервис вручную через службы уже локально, комп долго думает, в итоге сообщает что служба не ответила на запрос своевременно и состояние меняется на не запущенное при этом в таскменеджере процесс виден

снимаю процесс вручную в таскменеджере (тоже долго думает) иду в службы, запускаю сервис подключаюсь удаленно постом, пару минут смотрю, картинка замораживается и все повторяется сначала

локально если подключаться постом - такая же картина

конечно перезагружал

конечно переустанавливал с удалением папки с программой и архивом видео и даже форматированием диска с архивом видео

вернул 6.9.6, с первого раза не установился сервис kernel, пришлось удалить и заново поставить, сейчас работает вроде

 

Подтверждаю - много раз подряд возникала данная проблема.

В основном из-за того, что заканчивалось место на жестком диске.

Выставил оставлять свободного места 40 Гб (более, чем на сутки) - сейчас линия виснуть перестала.

 

Могу конечно повторить данную ошибку, сохранить и выслать логи.

Кстати, в настройках не получается изменить этот параметр - приходится удалять хранилище, добавлять вручную и указывать незанимаемый объем.

И часто не получается даже удалить хранилища - после сохранения настроек и их повторного открытия все слетает.

Пришлось править конфиг файлы руками.

Edited by WhyMax

Share this post


Link to post
Share on other sites

Здравствуйте!
Спасибо за участии в тестировании, сейчас ждём "Линия 7.0.0 beta 5", в ней многое уже исправлено.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×