Перейти к контенту
Форум о видеонаблюдении

Рекомендуемые сообщения

Нашел несколько тем по этим камерам, но все они заканчиваются благодарностью без описания решения проблем. Моя проблема такая — есть камеры DCS-2130 и DCS-930. Первые работают нормально в последней демоверсии, а 930-е периодически перестают показывать картинку. При этом в веб-админке камер видео воспроизводится.

 

Настройки камер в «Линии»:

  • Протокол: Автоматически
  • Порт: 80

После пропадания камеры если зайти в администрирование и переключить TCP на UDP или обратно, поток иногда появляется, иногда нет. По ссылке вида rtsp://admin:admin@ip_adx:554/live1.sdp VLC не подключается.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!
Нужно попробовать обновить программное обеспечение до версии http://devline.ru/f/linia-6.9.6-62bc3849851a-ru.exe (демо версия http://st.devline.ru/support/oleg/linia-6.9.6-demo-0bee9b592aff-ru.exe) без сохранения логов и информации об ошибках. Убедитесь, что DCS-930 подключается по ipcamcgi
Если после обновления  пропадания будут наблюдаться,   пришлите, пожалуйста, личным сообщением сбор  сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 6.9.6\Сбор сведений о системе"). Если к серверу возможен удалённый доступ  с помощью ПО TeamViewer 8|9 (www.devline.ru/soft/ds.exe) - укажите данные для подключения и удобное для Вас время личным сообщением.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, не стал создавать отдельную тему, проблема аналогичная:

камера DCS-930 не подключается ни к основному ни к тестовому серверу, на основном стоит Линия 6.9.6 на тестовом пробовали 6.9.6 demo (ссылка выше в обсуждении), и 7.0.0 beta 4 demo.

Прошивки камеры ставили 1.00 и 1.03 с официального фтп. В веб интерфейсе изображение есть, в Линии независимо от версии выдается сообщение "Не удалось запустить видио поток".

Протокол встающий при автонастройке - NIPCA на попытки получить изображение по RTSP или HTTP не реагирует

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, не стал создавать отдельную тему, проблема аналогичная:

камера DCS-930 не подключается ни к основному ни к тестовому серверу, на основном стоит Линия 6.9.6 на тестовом пробовали 6.9.6 demo (ссылка выше в обсуждении), и 7.0.0 beta 4 demo.

Прошивки камеры ставили 1.00 и 1.03 с официального фтп. В веб интерфейсе изображение есть, в Линии независимо от версии выдается сообщение "Не удалось запустить видио поток".

Протокол встающий при автонастройке - NIPCA на попытки получить изображение по RTSP или HTTP не реагирует

 

 

У меня было две камеры с такой проблемой. Решил следующим образом:

Останавливаем службу, сохраняем куда-нибудь c:\Program Files (x86)\DevLine\Linia SKW\scripts\49-nipca.dat, в этой же папке копируем 50-ipcamcgi.dat в 49-nipca.dat (то есть получается два одинаковых файла с одинаковым именем), запускаем службу и наблюдательный пост. Камеры естественно не показывают. Снова выключаем службу и возвращаем 49-nipca.dat на место. Запускаем службу и наблюдательный пост — все работает.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

(то есть получается два одинаковых файла с одинаковым именем)

В смысле два одинаковых файла с РАЗНЫМИ именами.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!
 DCS-930 должна подключатся с использованием "C:\Program Files\DevLine\Linia SKW\scripts\50-ipcamcgi.dat" .
Нужно попробовать обновить программное обеспечение до версии http://devline.ru/f/linia-6.9.6-62bc3849851a-ru.exe без сохранения логов и информации об ошибках. Если это не даст результата, попробуйте изменить 50-ipcamcgi.dat на 48-ipcamcgi.dat и и перезапустите службу "Devline kernel service" или перезагрузите ПК .
Если к серверу возможен удалённый доступ  с помощью ПО TeamViewer 8|9 (www.devline.ru/soft/ds.exe) - укажите данные для подключения личным сообщением.
 

В смысле два одинаковых файла с РАЗНЫМИ именами.

Имя не столь важнО как первая цифра. Спасибо.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодарю всех за помощь, сработал способ с подменой .dat файлов рекомендованный @mmag и @Станислав. Также работает в версии 7.0.0 beta 4

Из побочных эффектов - отвалился звуковой канал, пока не критично. Но если есть идеи куда копать было-бы неплохо закрыть вопрос окончательно

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Попробуйте решение из этой темы http://www.devline.ru/forum/index.php?showtopic=1868&p=9763

Если это не даст результата - нужен доступ к серверу с помощью ПО TeamViewer 8|9 (www.devline.ru/soft/ds.exe) - укажите данные для подключения личным сообщением.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос по звуку снимается. Достаточно было в веб интерфейсе камеры в настройках звука указать громкость по умолчанию 100

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

×