Jump to content
SimpleGod

Проблемы после обновления до 6.9.6

Recommended Posts

Доброго дня. Имеем два сервера:

 

WorkPC2:

- Devline (CX25858) Audio/Video Capture
- Devline (CX25858) Audio/Video Capture

- Devline (CX25858) Audio/Video Capture

- Devline (CX25858) Audio/Video Capture

 

WorkPC3:

- Devline (CX25858) Audio/Video Capture

- Devline (CX25858) Audio/Video Capture

 

После обновления при попытке запуска НП на сервере WorkPC2 вы ходит ошибка "Невозможно соединится" и в панели администрирования совершено ничего не отображается.

Минут через 10 все само по себе становится нормально.

 

На сервере WorkPC3 загружается вид на 16 камер и в панели администрирования отображается только две платы захвата.

Минут через 5 все само по себе становится нормально.

post-2309-0-19418100-1415949831_thumb.jpg

post-2309-0-08985400-1415950236_thumb.jpg

Edited by SimpleGod

Share this post


Link to post
Share on other sites

Здравствуйте!
 

После обновления при попытке запуска НП на сервере WorkPC2 вы ходит ошибка "Невозможно соединится" и в панели администрирования совершено ничего не отображается.

Минут через 10 все само по себе становится нормально.

 

 

Вероятно, служба "Devline kernel service" запустилась позже, чем в первый раз был запущен наблюдательный пост, сложно сказать без сбора сведений о системе. Если сейчас всё работает нормально - значит всё в порядке.

 

На сервере WorkPC3 загружается вид на 16 камер и в панели администрирования отображается только две платы захвата.

 

 

К сожалению, не понял, на WorkPC3 две платы "Линия PCI-E 8x25A Hybrid IP" , итого 16 каналов. Если сейчас всё работает нормально - значит всё в порядке.

 

Более подробно смогу расписать если пришлите сведения о системе.

Share this post


Link to post
Share on other sites

Не правильно написал про WorkPC3:

- Devline (CX25858) Audio/Video Capture

- Devline (CX25858) Audio/Video Capture

- Devline (CX25821) Audio/Video Capture

 

Т.е. физически установлено три платы, а показывает что две. После перезагрузки бывает что и сразу все три увидит, но крайне редко.
 

Share this post


Link to post
Share on other sites

Пришлите, пожалуйста, сбор  сведений о системе, сделанный с помощью Линии ("Пуск\Все программы\Линия 6.9.6\Сбор сведений о системе") личным сообщением.
Т.е. одна из плат пропадает из диспетчера устройств? Местами их пробовали менять на материнской плате, возможно причина в PCI-E слоте?

Share this post


Link to post
Share on other sites

Оправил сбор сведений. Да, действительно, из диспетчер устройств тоже пропадает. Значит проблема не с обновлением, а с материнской платой или платой видеозахвата. Будем посмотреть.

Share this post


Link to post
Share on other sites

Всё же попробуйте поставить "Линия Effio 8x25 Hybrid IP" в другой слот.
Ответил личным сообщением.

Share this post


Link to post
Share on other sites

На одном объекте есть та же беда, но пока смирились с этим глюком. Одна из четырёх плат пропадает после непредвиденного завершения работы, перезагружать сервак можно хоть раз 20 плата не появляется (хотя пару раз на 3ю-5ю перезагрузки появлялась), но 100% результат даёт только полное обесточивание сервера на 5 минут.

Share this post


Link to post
Share on other sites

Здравствуйте!

Это не нормально, пробовали менять платы местами, пропадает одна и та-же?
Пришлите, пожалуйста, сбор  сведений о системе с сервера, сделанный с помощью Линии ("Пуск\Все программы\Линия 6.9.6\Сбор сведений о системе") личным сообщением.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×