Jump to content
Павел М

RVI-IPC33M нет звука

Recommended Posts

Добрый день. 

Спрошу в этой ветке, чтобы не создавать новую. т.к. от мегапиксели роли не играют.

 

Исходные данные:

ПО Линия 6.9.6 (не могу заставить клиента перейти на 7-ю версию, из-за постоянной работы с 2-х месячным архивом).

Камера RVi-IPC31MS-IR. Была подключена через замену 4-го аналогового входа на IP на плате Effio 4*25 (система состояла из плат Effio 8*25 + Effio 4*25)

Впоследствии у заказчика возникла необходимость в расширении аналоговых камер и он предоставил старенькую плату PCI-E 8*25A, которая была вставлена в видеосервер вместо Effio 4*25. Камера RVi-IPC31MS-IR автоматически привязалась к 4 входу платы PCI-E 8*25A, при этом звук с камеры пропал. Ради эксперимента пробывал привязать её ко входу платы Effio 8*25 - результата не дало. ПО Линию переустанавливал (правда с сохранением логов) - результата не дало. В web-интерфейсе камеры звук есть, в настройках камеры Линии в разделе "Информация" отметки "ОК" на аудио нет, соответственно звука тоже нет. В разделе аудио в Линии микрофон видится, Линия понимает, что он относится к этой камере, т.к. не дает его привязать к любой другой, кроме неё, при этом звука нет.

В настройках подключения протокол стоит автоматически, получение ссылки также авто. пробывал ссылку для аудио прописать из поста выше - результата не дало.

 

Где в первую очередь порыться для решения проблемы?

Share this post


Link to post
Share on other sites

Здравствуйте!
1. Если  принудительно подключить по ONVIF, звук есть?

2. По RTSP ссылке с VLC плеере звук есть?

4. Прикрепите скриншот настроек аудио на камере 
5. Если к серверу возможен удалённый доступ  с помощью ПО TeamViewer 8|9 (www.devline.ru/soft/ds.exe) - укажите данные для подключения личным сообщением

Share this post


Link to post
Share on other sites

1. Пробывал и ONVIF1.х и 2.х - звук не появлялся

2. Не готов ответить. Не знаю что такое VLC плеер. Дайте ссылку, на днях буду на объекте, попробую.

4. Да там настроек аудио на камере нет никаких, просто выбирается тип "видео и аудио" или просто "видео": (Почему-то не вижу как скриншот к сообщению прицепить из файла с компа, а не через ссылку) 

5. Постараюсь сделать на днях, как попаду на объект.

Share this post


Link to post
Share on other sites

2. Спасибо, проверю, но думаю, должно работать аудио, т.е. в браузере звук есть.

4. Да, выбрано все, т.к., опятьже в браузере при удаленном обращении звук есть

Edited by Kor73

Share this post


Link to post
Share on other sites

Здравствуйте!

Нужно перепроверить (эту же ссылку для аудио можно использовать и в "Линии") .

Если всё в норме - нужен удалённый доступ к камере (предпочтительный вариант) или к серверу  с помощью ПО TeamViewer 8|9 ( www.devline.ru/soft/ds.exe ).  Данные для подключения укажите личным сообщением.

Share this post


Link to post
Share on other sites

Станислав, отправил Вам в ЛС пароли для полного доступа к серверу и камере.

Share this post


Link to post
Share on other sites

Здравствуйте!
Спасибо за предоставленный доступ.
Звук с камеры есть, у пользователя прав на устройство нет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×