Jump to content

Recommended Posts

    Добрый день!

    Имеется сервер с предустановленой линией(6.9.5) и несколькими(2) платами(сбор сведений прилагается).

На сервере 7 камер : 4 - аналоговые и 3 - ip камеры фирмы SNR(http://shop.nag.ru/catalog/04904.IP-kamery/07517.SNR-CI-D/13820.SNR-CI-DW30I-A  - 1 шт.; http://shop.nag.ru/catalog/04904.IP-kamery/11441.POWERTONE/13137.PICMD03I - 2 шт.)

    При просмотре записи с камер или просмотре прямого транслирования очень заметны скачки,прерывания или не запись видео. Камеры находятся в режиме постоянной записи. Бывает например едет машина и внезапно оказывается видео оборвалось и тут же началось, а машина уже или уехала или в другом месте. Помогите пожалуйста в решении вопроса. Какую еще информацию предоставить нужно?

    Могу  предоставить часть записи где видна данная проблема.

 

PS: это все работает от коммутатора (http://shop.nag.ru/catalog/00001.Kommutatory/10808.Ubiquiti/10160.TS-8-Pro-POE)

sysinfo.zip

Share this post


Link to post
Share on other sites

Здравствуйте!
Загрузка процессора в норме?
Описанная проблема наблюдается только на IP камерах?
Использовать Western Digital серии Green для записи архива не самый лучший вариант, рассмотрите возможность замены, например на SV35 ST2000VX000 
Попробуйте подключить камеры RTSP ссылками вида
SNR-CI-DW3.0I-A
rtsp://<ЛОГИН>:<ПАРОЛЬ>@<IP-адрес>:554/cam/realmonitor?channel=1&subtype=<НОМЕР_ПОТОКА>(0- главный, 1-дополнительный)

POWERTONE  PICMD03I
 Main stream rtsp://username:password@ip:554/main                                       
 Substream: rtsp://username:password@ip:554/sub

Контролировать можно параллельно открыв эту же ссылку в момент возникновения проблем  в VLC  http://www.videolan.org/vlc/

Share this post


Link to post
Share on other sites

загрузка процессора ниже 40 %. Подключил все камеры таким способом ничего не изменилось. поменяли hdd на более быстрый (7200 rpm)

Share this post


Link to post
Share on other sites

Здравствуйте!

Описанная проблема наблюдается только на IP камерах, верно?

В VLC , при подключении такими же ссылками, проблема тоже наблюдается или нет?

Share this post


Link to post
Share on other sites

Здравствуйте!

Описанная проблема наблюдается только на IP камерах, верно?

В VLC , при подключении такими же ссылками, проблема тоже наблюдается или нет?

Добрый день!

Да, проблема только на ip камерах.

В VLC при подключении все идеально показывает как нужно.

Share this post


Link to post
Share on other sites

Нужен удалённый доступ к серверу , например  с помощью ПО TeamViewer 7|8|9 (www.devline.ru/soft/ds.exe) если это возможно  - укажите данные для подключения личным сообщением.

Share this post


Link to post
Share on other sites

Добрый день!

Проблема все еще не решилась, даже при просмотре 1 камеры остается данный эффект, при чем проверяли кабель при его небольшой длинне вполне адекватный пинг (менее 1 мс при ОТКЛЮЧЕННОМ видео-потоке на линию, при ВКЛЮЧЕННОМ 3-4 мс) при просмотре с VLC НЕТ такой проблемы, что может не видно было по удаленному доступу.

Share this post


Link to post
Share on other sites

Здравствуйте!

Если не ошибаюсь, мы остановились на замене для тестирования сетевого оборудования, верно? 

В VLC эта же проблема, но проявляется она по другому. Если в "Линии" появляется надпись "Нет сигнала" то в VLC замирает картинка (ориентироваться можно на время, накладываемое камерой) и в логе появляется сообщение об потерянных видеокадрах.

Или при подключении камеры в VLC пинг не увеличивается? 

Так же стоит убедится, что на самих камерах используется актуальная версия прошивки и попробовать сбросить настройки по дефолту. Возможно, стоит проверить стабильность питания камер. 

Если к серверу возможен удалённый доступ  с помощью ПО TeamViewer 7|8 (www.devline.ru/soft/ds.exe) или Ammyy Admin - укажите данные для подключения личным сообщением.

Share this post


Link to post
Share on other sites

Ну да потеря кадров в VLC есть но только при включении после этого например было  потеряно 15 кадров, при просмотре примерно 10 минут потерялось 2 кадра( а в записи по 10 - 15 секунд пропадает временами, но чаще по 2 -4), я думаю это роли не играет большой. Пинг жек скачет от 1 мс до 4 мс, что тоже в принципе лдопустимо так как интерфеси видеокамеры может обрабатывать эхо-запросы не в первую очередь.

Share this post


Link to post
Share on other sites

Удалённый доступ к серверу возможен? Если да сообщите данные для подключения личным сообщением.

Если нет, попробуйте всё же заменить временно сетевое оборудование и перепрошить камеры.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By skynet74
      Здравствуйте! Меня интересуют камеры фирмы SNR. Скажите пожалуйста адаптированы ли они к вашей программе или нет? Ссылки на камеры предоставляю.

      http://shop.nag.ru/c...SNR-CI-HW20IW-E

      Либо другие камеры этой фирмы. http://shop.nag.ru/catalog/04904.IP-kamery/07517.SNR-CI-D
×