Jump to content
maximus

Нет звука с камеры D-Link DCS-930L

Recommended Posts

Версия 6.9.5 .Пробовали настройки с вашим специалистом удаленно. Звук с камеры получили, НО полезный сигнал ооочень слабый еле слышен сквозь шум. Шум очень сильный кстати только в линии. в VLC, и по вебу все ок.  

Микрофон подключается только в режиме Auto. в остальных режимах звука нет вообще.

Share this post


Link to post
Share on other sites

Здравствуйте!

Необходим доступ к D-Link DCS-930L или к серверу  с помощью ПО TeamViewer 7|8 (www.devline.ru/soft/ds.exe) или Ammyy Admin.  Если это возможно, укажите, пожалуйста, данные для подключения к камере личным сообщением.

Share this post


Link to post
Share on other sites

Здравствуйте!Чем история закончилась? Удалось получить звук? У меня та же самая история с этой камерой.

Share this post


Link to post
Share on other sites

Здравствуйте!

Необходим доступ к D-Link DCS-930L или к серверу  с помощью ПО TeamViewer 7|8 (www.devline.ru/soft/ds.exe) или Ammyy Admin.  Если это возможно, укажите, пожалуйста, данные для подключения к камере личным сообщением.

Share this post


Link to post
Share on other sites

Подтверждаю проблема есть.

У меня камера 930, линия последней версии 6.9.5

 

если звук в VCL брать по строке

 

http://admin:*****@10.0.15.31/audio.cgi

 

то звук в VCL есть,

если звук брать в линии по этой же строке, то звука НЕТ вообще,

если звук брать в АВТОМАТИЧЕСКОМ режиме, то там вместо звука один шум, может и есть в этом шуме полезная информация как услышал ее RTS, но я ее не услышал

 

Ждем решения проблемы :)

Share this post


Link to post
Share on other sites

Здравствуйте!

При подключении RTSP ссылкой в VLC звук по качеству отличается от звука в "Линии"? Решение стоит ждать только после подтверждения проблемы, для чего необходим доступ к D-Link DCS-930L.  Если это возможно, укажите, пожалуйста, данные для подключения к камере личным сообщением.

Список поддерживаем камер D-Link http://www.devline.ru/vendor/ip_camera/d-link.html#activIP 

Share this post


Link to post
Share on other sites

Я уже отписывался в этой теме. Сегодня меня попросили включить звук с ещё некоторых камер.

И тут я офигел, одинаковые камеры с одинаковыми прошивками работают по-разному!

 

Единственное отличие было в уровне громкости на камере! На тех - где звук берётся нормально - выставлено 100%, где не слышно ничего, кроме шума - у меня стояло 80%.

Сделал 100% звук появился без шума. Вернул 80% - ничего кроме шума.

Сказать, что я ох%ел от такого решения - не сказать ничего.

 

В общем рабочее решение:

Прошивка 1.10

Версия линии была по ссылке выше: http://devline.ru/f/linia-6.9.4-2c2515233fc8-ru.exe

В настройках аудио автополучение.

!!! В настройках камеры, в веб-интерфейсе звук нужно выставить на 100% !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×