Jump to content
Sergey23

Проблемы с просмотром архива

Recommended Posts

Сервер на i7 3770K / Gigabyte GA-Z77-D3H, Z77 / DDR3, 8ГБ (2x4ГБ), PC3-12800, 1600МГц/

7 аналоговых камер: 5 по 8к/с, 2 по 25к/с.

камеры пишут mjpeg, по движению.

Линия 6.7.6

проблема такая: иногда, при просмотре архива на сервере, складывается впечатление что камеры пишут не 8 к/с, а 2к/с.

спустя некоторое время просматриваю этот же архив - показывает нормально.

по сети смотреть архив вообще не возможно, навожу курсор на событие, нажимаю "плей", курсор бежит, а изображение с камеры появляется секунд через 5-10. (естественно пропустив эти 5-10 секунд события)

Показалось что это стало происходить после обновления на 6.7.6 с 6.3.3.

Share this post


Link to post
Share on other sites

с техподдержкой пришли к выводу что:

проблемы с просмотром по сетке были из за того что клиент был подключен к сетке по вафле

подключил его к сетке кабелем - все ок стало.

Edited by Sergey23

Share this post


Link to post
Share on other sites

не захотел мириться с отсутствием мобильности WI-FI

снес 6.7.6, поставил обратно 6.3.3 (была на диске что шел с Линией)

теперь на клиенте и по родной сетке через WI-FI и через интернет соединение архив "летает" как феррари, нет никаких задержек.

и на самом сервере небольшие тормоза архива имели место быть, теперь все ОК.

выходит что проблема где то в 6.7.6

пока решил остаться на 6.3.3 ибо для меня важно просматривать архивы удаленно, и в основном это делаю по WI-FI.

Share this post


Link to post
Share on other sites

Нашел причину тормозов при просмотре архива на 6.7.6 и 6.7.8

Как я писал выше, на 6.3.3 при просмотре архива с удаленного клиента (обычно это происходит по wi-fi ) тормозов нет.

а на 6.7.6 и на 6.7.8 есть

Проблема оказалась в предзаписи

я на 6.7.6 и на 6.7.8 ставил предзапись 1 сек. и получал тормоза при просмотре архива.

убираю предзапись - тормоза пропадают.

на 6.3.3 такой функции нет вот и нет тормозов при просмотре.

 

smile.gif

Edited by Sergey23

Share this post


Link to post
Share on other sites

Здравствуйте!

Спасибо за сообщение, проверим.

 

попробовал ещё "постзапись" 1 сек - вообще всё грустно стало.

при просмотре архива тормоза жуткие.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×