Jump to content
Banderos

Подключение к серверу DevLine

Recommended Posts

День добрый.

 

Установил последнюю версию Линия 6.5.8, взятую с Вашего сайта.

OS: Win Server 2008 R2 Ent. Russian.

CPU: Intel Xeon E31220 3.10 Ghz

Mem: 1xDDR3 4Gb

MB: Intel® Server Board S1200BTS

 

При помощи ПО "Наблюдательный пост" пытаюсь подключиться к DevLine Server. Настройки все по умолчанию (127.0.0.1:9780) user: admin pass: -

Подключение не устанавливается.

Проверяю службы:


C:\Users\Администратор>net start
Запущены следующие службы Windows:

  Devline kernel service
  Devline oopnet service

 

Тут порядок...

 

Далее netstat


C:\Users\Администратор>netstat -nat

Активные подключения

 Имя    Локальный адрес        Внешний адрес          Состояние       	Состояние разгрузки

 TCP    0.0.0.0:135            0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:445            0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:3389       	0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:9779       	0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:47001          0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:49152          0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:49153          0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:49154          0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:49155          0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:49156          0.0.0.0:0              LISTENING   	InHost
 TCP    0.0.0.0:49161          0.0.0.0:0              LISTENING   	InHost
 TCP    127.0.0.1:49171        127.0.0.1:49172        TIME_WAIT   	InHost
 TCP    192.168.1.78:139   	0.0.0.0:0              LISTENING   	InHost
 TCP    192.168.1.78:3389      192.168.1.7:40084      ESTABLISHED 	InHost
 TCP    [::]:135           	[::]:0             	LISTENING   	InHost
 TCP    [::]:445           	[::]:0             	LISTENING   	InHost
 TCP    [::]:3389              [::]:0             	LISTENING   	InHost
 TCP    [::]:47001         	[::]:0             	LISTENING   	InHost
 TCP    [::]:49152         	[::]:0             	LISTENING   	InHost
 TCP    [::]:49153         	[::]:0             	LISTENING   	InHost
 TCP    [::]:49154         	[::]:0             	LISTENING   	InHost
 TCP    [::]:49155         	[::]:0             	LISTENING   	InHost
 TCP    [::]:49156         	[::]:0             	LISTENING   	InHost
 TCP    [::]:49161         	[::]:0             	LISTENING   	InHost
 UDP    0.0.0.0:500            *:*
 UDP    0.0.0.0:4500       	*:*
 UDP    0.0.0.0:5355       	*:*
 UDP    0.0.0.0:9871       	*:*
 UDP    192.168.1.78:137   	*:*
 UDP    192.168.1.78:138   	*:*
 UDP    [::]:500           	*:*
 UDP    [::]:4500              *:*
 UDP    [::]:5355              *:*
 UDP    [fe80::914c:1c84:cc6b:c6d8%11]:546  *:*

 

 

oopnet service в порядке порт слушает:

 


C:\Users\Администратор>netstat -natb

Активные подключения

 Имя    Локальный адрес        Внешний адрес          Состояние

 TCP    0.0.0.0:9779       	0.0.0.0:0              LISTENING
[oopnet.exe]

 

 

Но к сожалению kernel service (порт 9780 по умолчанию) не видно... Перезапуск службы не помогает, как и перезагрузка.

Может это быть связано с тем, что ни одна камера еще не активирована? Если нет, то прошу помощи в этой ситуации.

 

В аттаче архив, подготовленный утилитой Сбор сведений о системе из ПО Линия.

sysinfo.zip

Share this post


Link to post
Share on other sites
Guest 110

У вас платы видео захвата или ip лицензии? Если 2-он ключ со скретчкарты вводили?

Share this post


Link to post
Share on other sites

Здравствуйте!

Без платы и/или лицензии Линия работает в качестве клиентской части.

Devline kernel service остановлен поскольку является ядром системы.

Share this post


Link to post
Share on other sites

У меня IP-лицензии. Ключи еще не вводил. Спасибо за ответы, утром попробую.

Share this post


Link to post
Share on other sites

Подобная проблемма, но у плат нет никаких лицензий, т. к. были куплены давно.

Поставил linia-6.7.6-ru.exe скаченная с http://www.devline.ru/soft/

При установке не нашёл дровишки аудио контроллеров, но при ручном указании пути

"C:\Program Files\DevLine\Linia SKW\drivers\i386\cx80aud\"

он их нашёл.

Оборудование видит

post-2748-0-01538600-1351872413_thumb.png

но порт недоступен 9780 (т. к. не поднят при netstat -a)

 

Что может быть?

Edited by Димитрий

Share this post


Link to post
Share on other sites

Здравствуйте!

Лицензию вшита в платы, в данном случае это видимо две PCI 4x8.

Служба Devline kernel service запущена?

Процессор поддерживает SSE2 ?

Уточните версию Windows.

Share this post


Link to post
Share on other sites

До этого стояла "старая" версия и решил обновить так как глючило.

 

При установке установщик удаляет старую версию и ставит новую, но при этом по ходу не удаляет старые дрова, так как при установке он(установщик дров) типа нашёл для видео контроллеров, но не нашёл для аудио контроллеров, кои пришлось устанавливать вручную.

 

Согласно подготовки отчёта с помощью утилиты "сбор сведений о системе" и его отправки мне прислали ответ "Судя по логам система не находит платы видеозахвата."

 

После этого мне пришлось в диспетчере устройств удалить устройства видеозахвата и указать вручную откуда брать дравишки ("C:\Program Files\DevLine\Linia SKW\drivers\i386\cx80vid\"). После перезагрузки система стала работать.

Edited by Димитрий

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×