Jump to content
registro

Сбрасываются настройки IP камер

Recommended Posts

Ситуация в следующем, были куплены пять камер BD4070DH, одна с прошивкой w20110316BNS, четыре остальных с w20100722NS и одна в термо-кожухе BD3370 с bw20120217NSA, при подключении к Линии 6.5.8 (каждый раз после перезагрузки сервера) автоматически выставляются настройки на +6 (в самих камерах) яркости и цветности, на всех шести камерах. В чем может быть проблема?

Share this post


Link to post
Share on other sites

Здравствуйте!

Если в Линии изменить настройку яркости и цветности до нужного уровня, после перезагрузки настройки на самих камерах всё равно устанавливаются в положение +6 ?

Share this post


Link to post
Share on other sites

В Линии настройки яркости и цветности не менял, а после перезагрузки сервера все-равно (в самих камерах) устанавливаются на +6

 

Написали ответ от Beward, попросили уточнить с какими прошивками именно работает Линия

Пять камер BD4070DH, одна с прошивкой w20110316BNS, четыре остальных с w20100722NS и одна BD3370 с bw20120217NSA

Edited by registro

Share this post


Link to post
Share on other sites

Здравствуйте!

Позвоните в тех. поддержку, возможно, потребуется доступ к камере и/или серверу.

Share this post


Link to post
Share on other sites

Аналогичная ситуация. При запуске/перезапуске параметры "contrast" и "saturation" устанавливаются в +6

3 камеры BD4070D

2 камеры BD4070H

Share this post


Link to post
Share on other sites

Здравствуйте!

Позвоните в тех. поддержку, возможно, потребуется доступ к камере и/или серверу.

 

Пока интернета нету, через неделю только будет возможно.

Share this post


Link to post
Share on other sites

Здравствуйте!

Описанная проблема не повторяется.

Линия настраивает камеры в соответствии с собственными настройками, сделанными в ней предварительно.

То есть ситуация:

1. настроили камеры в Линии;

2. выключили Линию;

3. настроили камеры в веб интерфейсе;

4. включили Линию и настройки вернулись к настройкам на первом шаге,

вполне нормальная и ожидаемая.

Share this post


Link to post
Share on other sites

Нашел эту тему у же после того как опбликовал свою http://www.devline.r...?showtopic=1481

Проблему подтверждаю. После перезагрузки сбрасываются настройки изображения у всех камер Beward BD4070

 

>Линия настраивает камеры в соответствии с собственными настройками, сделанными в ней предварительно

Как в Линии возможно настраивать изображение (констрастной, яркость, гамму и тд), если речь идет о цифровых камерах, а те ползунки, которые имеются для настройки изоражения работают только для аналогвых? Вы сами об этом говорили.

Алгоритм воспроизведения поблемы следующий:

1. Включили Линия и увидели плохие настройки

2. Зашли на морду камеры, настроили все как надо. Изображени в Линии тоже стало как надо

3. Перезагрузили сервер

4. Настройик стали как пункте 1

Edited by kot812

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×