Jump to content

Recommended Posts

Здравствуйте!

Стоит 6 камер. Запись по детекции. 720x576, H264 В среднем 8 к/с Через интернет

Суть вопроса: при просмотре архива (8х) картинки обновляются несинхронно, иногда с большими разрывами даже тогда, когда движение в зоне детекции ТОЧНО было. Что посоветуете?

И еще: никак не пойму: для чего это?post-2291-0-08087600-1331814975_thumb.jpg

Share this post


Link to post
Share on other sites

Здравствуйте!

Стоит 6 камер. Запись по детекции. 720x576, H264 В среднем 8 к/с Через интернет

Суть вопроса: при просмотре архива (8х) картинки обновляются несинхронно, иногда с большими разрывами даже тогда, когда движение в зоне детекции ТОЧНО было. Что посоветуете?

И еще: никак не пойму: для чего это?post-2291-0-08087600-1331814975_thumb.jpg

"И еще: никак не пойму: для чего это?post-2291-0-08087600-1331814975_thumb.jpg"

Это предзапись и дозапись. Я предагал на форуме адм подписать эти регуляторы- в ответ тишина!!!

Edited by Валерий

Share this post


Link to post
Share on other sites

Здравствуйте!

По вопросу пред и пост записи все верно, Валерий спасибо.

По просмотру архива уточните пожалуйста:

- версия ПО "Линия" на сервере и клиент?

- версия Windows ?

- если просматривать архив на сервере подобное поведение повторяется?

- какая загрузка процессора?

Share this post


Link to post
Share on other sites

- версия ПО "Линия" на сервере и клиент?

6.5.4

- версия Windows ?

Windows 7

- если просматривать архив на сервере подобное поведение повторяется?

Да

- какая загрузка процессора?

на сервере 99 % (kernel 60-70%, observer 15-30). Причем, в начале все хорошо, загрузка растет постепенно.

Share this post


Link to post
Share on other sites
Guest 110

А что за ПК? что 6 камер убивают компьютер в 99 %?

Share this post


Link to post
Share on other sites

Комп нормальный: Intel i3-540, 4Gb, 1.5 Tb

Получилась небольшая деза (касательно загрузки сервера): я заходил на сервер под отдельным пользователем. Похоже, что линия у первого пользователя оставалась активна. Своим сеансом я мешал запущенному сеансу.

При запуске под одним пользователем загрузка процессора в нормальных пределах

Просмотр архива на сервере проходит без особых рывков.

Поправил детектор, уменьшил к/с.

Понаблюдаю как на выходных отработает. Если проблема сохранится, отпишусь

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×