Jump to content

Recommended Posts

При воспроизведении архива в аудио каналах наблюдаются щелчки ПО 6.3.6 на разных серверах и разных ОС ( XP и WIN7). Когда стояла версия ПО linia_6.2.0-rc1_ru. такого точно не было.

Share this post


Link to post
Share on other sites

Здравствуйте Валерий!

Такое иногда может наблюдаться в версии 6.3.6. при работе по сети.

Запланированные изменения и оптимизация должны исключить возможные причины появления щелчков.

Если аудио каналы воспроизводятся с проблемой на сервере проверьте загрузку ЦП, попробуйте переустановить ПО "Линия" без сохранения настроек, соберите и пришлите сведения о системе.

Share this post


Link to post
Share on other sites

Добрый день Станислав. Я сейчас тупо взял 1 IP камеру,активировал карточку и подкючил к ноутбуку: эфект тот же. Какую инф надо?

Share this post


Link to post
Share on other sites

Добрый день Станислав. Я сейчас тупо взял 1 IP камеру,активировал карточку и подкючил к ноутбуку: эфект тот же. Какую инф надо?

Загрузка прцессора при воспроизведении 35-40 %

Share this post


Link to post
Share on other sites

Если IP камера заявлена с поддержкой звука http://www.devline.r...is.html#activIP, подключена кабелем по LAN и загрузка ЦП в порядке, нужны сведения о системе (Пуск => Все программы=>Линия 6.3.6 => Сбор сведений о системе)

Share this post


Link to post
Share on other sites
Guest 110

Добрый день Станислав. Я сейчас тупо взял 1 IP камеру,активировал карточку и подкючил к ноутбуку: эфект тот же. Какую инф надо?

Была аналогичная проблема, исчезла после установки бета версии c h264

Share this post


Link to post
Share on other sites

У меня тут вобще непонятный глюк: К ноуту подключел J2000C111WF по wf звук шёл, подкючил по кабелю звука нет, попробовал ещё две камеры тоже нет. По WEB звук идёт. Таких камер поставил с 6.3.6 звук всегда был. Да и ещё у этих камер не то маленкая чувствительность микрофона, не то слабое усиление ( вобщем дальше 1 м ничего не разберёшь)кто-нибудь знает как с этим бороться?

Share this post


Link to post
Share on other sites

Может у этого подключения другой тип сети, а линия не в исключениях?

Надо бы попробовать бету + забрать h264, может и разрулится ситуация.

А вообще с этими IP камерами нечего не понятно, то работает то не работает то сеть глючит, то камера повисла уже плеваться начинаю.

Я за HDCCTV !

Share this post


Link to post
Share on other sites
Guest 110

Используйте нормальное оборудование, начиная от камер и хабов и будет вам счастье

Поверьте с hdcctv тоже не все так просто(

Share this post


Link to post
Share on other sites

Вобщем поставил h264-beta9_ru ничего не изменилось кроме того что вместо щелчков- стал исчезать звук.Да и камера в формате сжатия Н.264 не работает. А почему звук по WF есть а по ITHERNET нету, вьехать не как не могу.

Да уровень аудио стал несколько выше ( индикатор уровея стал реагировать) на ПО h264-beta9. Хорошо бы добавить рычажек усиления рядом с регулятором записи по уровню.

Edited by Валерий

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×