Jump to content
arefyev-81

процесс observer.exe

Recommended Posts

В 08.07.2011 в 14:10, Станислав сказал:

Здравствуйте.

Вполне нормальная и ожидаемая ситуация, для данного процессора.

Установите по 4 к/с - загрузка должна упасть до нормы.

 

 

 

 

 

Здравствуйте! А с процессором Intel Core i7-2600K 3.4 ГГЦ (4х ядерный) Я смогу получить хорошую производительность при выводе и записи 16 камер при 25 кадров/сек?

Share this post


Link to post
Share on other sites

У меня 32 аналоговые работают отлично при 2х клиенах

Share this post


Link to post
Share on other sites

Здравствуйте! А с процессором Intel Core i7-2600K 3.4 ГГЦ (4х ядерный) Я смогу получить хорошую производительность при выводе и записи 16 камер при 25 кадров/сек?

Здравствуйте!

Intel Core i7-2600 достаточно для обработки 16 камер при 704x576, H264 по 25 к/с.

Share this post


Link to post
Share on other sites

Добрый день, что бы не плодить темы задам вопрос здесь. 
Программа Линия версия 7.6.0 х64

ПК core i3, 4gb оперативной памяти видео встроеное. 

Установлена клиентская часть.

При запуске observer.exe, после  выбора сервера и ввода пароля (под администратором), выдает окно загрузка видов и комп зависает, программа перестает отвечать. (если заранее зайти через архив и настроить отображение 1 камеры то загрузка в наблюдении проходит оперативно). дальше при попытке запустить наблюдение с отображением вида с от 12 камер и выше, система зависает, что продолжается часами).

при этом при запуске другого пользователя, без пункта администрирование любые виды отображаются без каких либо проблем. 

из возможных причин появления проблемы в голову приходит только аварийное отключение компютера в то время пока загружались камеры для переключения вида. 
в чем может быть проблема в данной ситуации? переустановка программы не приносит никаких результатов, на сервере подобных проблем не наблюдается все пользователи запускаются без проблем.

 

 

 

Share this post


Link to post
Share on other sites

Здравствуйте !
Варианты:
1.) У этого пользователя на этом виде выводится первый поток.
Попробуйте в свойствах ярлыка дописать  --safe-mode

safe-mode.jpg

2.) Попробуйте в администрировании удалить у этого пользователя виды и создать заново.  Попробуйте пересоздать пользователя полностью.
3.) Попробуйте удалить "Линию"  на этом клиентском рабочем месте без сохранения логов, настроек и информации об ошибках.  Удалить папку C:\Users\User_name\AppData\Local\Devline и установить "Линию" заново.


Если к Вашему ПК возможен удалённый доступ с помощью ПО TeamViewer 8|9 ( www.devline.ru/soft/ds.exe ) - укажите данные для подключения личным сообщением.

 

Share this post


Link to post
Share on other sites
1 час назад, Станислав сказал:

Здравствуйте !
Варианты:
1.) У этого пользователя на этом виде выводится первый поток.
Попробуйте в свойствах ярлыка дописать  --safe-mode

safe-mode.jpg

 

Спасибо огромное, данный метод помог решить проблему)

Share this post


Link to post
Share on other sites

Спасибо, что сообщили о  результате. Вид можно перенастроить и убрать --safe-mode  из свойств ярлыка.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×