Jump to content
ALKO-ZVER

Пропадает вторая плата из Линии 16x25.

Recommended Posts

Поставил 2 платы из Линии PCI-e 16х25 в материнку ASRock H61M-GS, или ASRock H61M-S, точно не запомнил...:(

 

Сперва обе платы нормально определились системой, ваш софт последней версии встал нормально и вывел 16 чёрных картинок без сигнала, т.к. камеры не были подключены... В первый день подключил лишь часть камер, и всё было нормально! На второй день стал подключать остальные камеры, но они не появились на мониторе... перезагрузил комп, и на мониторе появилось всего 8 камер с первой платы захвата. На остальных картинках появилась надпись "нет камеры" и в администрировании исчезла вторая плата вообще!

 

Комп плату видит в диспетчере устройств, но пишет какую-то ошибку №13, если мне память не изменяет... Типа, не достаточно ресурсов, отключите одно из устройств...

 

Конфа компа:

 

Упомянутая мамка, Core i5, Видяха 512Mb/PCI-E/ZOTAC GeForce GT240 [DDR3], оператива 2х1 Гб, 2 винта саташных и один ДВД саташный... Винда 7-про 64 бита...

 

Что за лажа такая??? Неужели чипсет не тянет всё железо??? Ничего из компа выдернуть не могу (он на гарантии и всё оклеено пломбами), но думаю, есть возможность отключить в биосе видяху... и перейти на встроенную в проц видяху... это может помочь????

 

Да и вообще.... в чём может быть причина-то???

 

 

Share this post


Link to post
Share on other sites

Здравствуйте

Код 13 или все таки возможно "Код 12 Недостаточно свободных ресурсов для работы данного устройства" ?

Платы по одно нормально работают (имеет смысл попробовать оба слота )?

БИОС пробовать обновлять?

Пробовали сбрасывать настройки БИОС ?

PnP OS в положении [yes] или [no]?

Можно попробовать отключить видеокарты и запустить на встроенной.

Пришлите, пожалуйста, на почту 112*devline.ru или прикрепите к сообщению msinfo (пуск>выполнить>msinfo32>файл > сохранить).

Share this post


Link to post
Share on other sites

Это было уже 3 дня назад, так что, я не помню всё в мелких подробностях... комп не мой, а стоит на объекте, где нет инета.

 

Но насчёт номера ошибки вы правы, я ошибся.

 

Платы по одной я не пробовал запускать, т.к. мне показалось это бессмысленным, ведь сперва они обе были видны в программе. И ещё мне это показалось схожим с другим случаем на более серьёзном компе с 4-мя платами такими же, когда у меня все платы исчезли разом и пришлось программу с драйверами полностью перетсавлять... вот я не стал грешить на плату или слот в материнке поначалу...

 

Биос обновлять не пытался, т.к. в этом, скорее всего, нет смысла... материнка из самых последних железок... Но рискнуть можно...

 

Настройки в Биосе и так сброшены. Повторный сброс ничего не дает!

 

Файлик постараюсь прислать, как только доберусь снова до компа этого!

 

 

 

 

 

Share this post


Link to post
Share on other sites

Практически все 100% (за исключением, когда на входы плат подавалось +12 v и 220 v и попыток установки в PCI слот) подобных случаев, так или иначе, происходили по вине материнских плат и/или OS. Более подробную картину мешает составить очень маленькое количество подобных случаев.

Порекомендовать что не будь более подробнее смогу после получения msinfo.

Share this post


Link to post
Share on other sites

Хм.... от 12 Вольт на одном видеовходе может вылететь вся плата??? :blink:

 

Сколько знаю случаев подобных, вылетают обычно те видеовходы, куда пришло повышенное напряжение... да и вообще, от 12 Вольт ещё ничего е сгорало на моей практике... хотя и были случаи, когда люди проводки путали при подключении камер или случайно подавали питание на коаксиалку, при монтаже...

 

То есть, я правильно понимаю, что вся плата целиком может вылететь даже от небольшой наводки на одном канале видео??? Мдя... теперь буду опасаться за все платы ваши, что поставил людям...:(

 

 

Share this post


Link to post
Share on other sites

Здравствуйте

Не понимаю причин Ваших опасений, есть стандарт:

- размах строчных синхроимпульсов =300 мВ (милливольт)

- уровень сигнала = 1В ± 0.2

Если его придерживаться, все всегда получается отлично. Конечно, если пытаться проверять плату на устойчивость к высоким напряжениям, она рано или поздно сгорит.

Share this post


Link to post
Share on other sites

Здравствуйте

Не понимаю причин Ваших опасений, есть стандарт:

- размах строчных синхроимпульсов =300 мВ (милливольт)

- уровень сигнала = 1В ± 0.2

Если его придерживаться, все всегда получается отлично. Конечно, если пытаться проверять плату на устойчивость к высоким напряжениям, она рано или поздно сгорит.

А я не понимаю, как может сгореть ВСЯ плата от небольшого перенапряжения на одном канале... Получается, что теряется смысл в низковольтном питании камер... один фиг, и 12 Вольт - опасное напряжение типа... только наводок меньше на постоянке...

 

Но ведь при этом, даже не факт, что грозозащита поможет от 12 Вольт, т.к. она не настолько чувствительна, как хотелось бы, и точно, не обеспечивает удержание стандарта! Она режет напряжение куда большее, чем стандарт видеосигнала... Выходит, что платы имеют очень уязвимое свойство...

 

 

Короче, на объектах с большой протяжённостью линий, пока не буду рисковать юзать ваши платы...

 

 

А теперь, по теме...

 

Одна из плат так и не хочет работать, и теперь она не видна даже в диспетчере задач! пробовал и местами менять, и оставлять её одну - безрезультатно... скорее всего, дефект в плате! Либо мы типа её сожгли как-то (что для вашей фирмы - лучший вариант, конечно... и не удивлюсь, если нам так и заявят при получении платы на заводе), только не представляю, как:))

 

Но файл инфо всё же отправлю... я его сделал до попыток переставить платы местами!

Сервак Офиса.rar

Edited by ALKO-ZVER

Share this post


Link to post
Share on other sites

Не понимаю обоснованности Ваших рассуждений и обвинений.

Если одну плату PCI-E 8x25 Hybrid IP в диспетчере устройств Windows видно, а вторую в этом же слоте нет — плату отдавайте по гарантии. Имеет смысл попробовать её в другом ПК.

По msinfo второй плате не выделяется ресурсов.

Модель материнской платы не уточнили?

Share this post


Link to post
Share on other sites

Не понимаю обоснованности Ваших рассуждений и обвинений.

Если одну плату PCI-E 8x25 Hybrid IP в диспетчере устройств Windows видно, а вторую в этом же слоте нет — плату отдавайте по гарантии. Имеет смысл попробовать её в другом ПК.

По msinfo второй плате не выделяется ресурсов.

Модель материнской платы не уточнили?

Модель материнской платы: ASRock H61M-S

 

 

Но, как я уже сказал... это вряд ли что-то даст, т.к. одна конкретная плата из комплекта не хочет работать в любом из двух свободных слотов, а вторая - работает без проблем!

 

Да я и не обвинял вас пока ни в чём... просто, удивлён такой уязвимостью плат, о которой вы сами и сказали! Вот и всё! ни разу не видел плат или региков, которые бы сгорали полностью от 12 Вольт на видеовходе...

Edited by ALKO-ZVER

Share this post


Link to post
Share on other sites

Ваши высказывания по вопросам гарантии на систему и заведомом отказе по надуманным поводам и есть не чем иным, как абсолютно не обоснованными обвинениями.Замена системы, при наличии у дилера, занимает несколько минут. При отсутствии, время замены зависит от удалённости региона. Сообщите, пожалуйста, город и дилера, у которого была приобретена система.

Ни о какой уязвимости плат речь не идёт и не когда не шла.

Плату сдайте по гарантии.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×